<!DOCTYPE html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://cde.news/xmlrpc.php">

        <title>Australia&#8217;s minimum wage to rise 5.2% - The Dispatch</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gNAu-IeLApIBe9VbeiODkoDLFyZwLe_o27q-DtKzysA" />
<meta name="msvalidate.01" content="A0599C598C787993BD45D16981FAB8B1" />

<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->
<meta property="og:title" content="Australia&#039;s minimum wage to rise 5.2%"/>
<meta property="og:description" content="SYDNEY (Reuters)&nbsp;-&nbsp;Australia&#039;s independent wage-setting body on Wednesday raised the national minimum wage by 5.2%, largely in line with inflation, as"/>
<meta property="og:url" content="https://cde.news/australias-minimum-wage-to-rise-5-2/"/>
<meta property="og:image" content="https://cde.news/wp-content/uploads/2022/06/01-australia-dollar.jpg"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:image:height" content="1280"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-06-15 07:15:00"/>
<meta property="og:article:modified_time" content="2022-06-15 06:38:09"/>
<meta property="og:article:tag" content="Australia"/>
<!-- Open Graph Meta Tags generated by Blog2Social 699 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Australia&#039;s minimum wage to rise 5.2%"/>
<meta name="twitter:description" content="SYDNEY (Reuters)&nbsp;-&nbsp;Australia&#039;s independent wage-setting body on Wednesday raised the national minimum wage by 5.2%, largely in line with inflation, as"/>
<meta name="twitter:image" content="https://cde.news/wp-content/uploads/2022/06/01-australia-dollar.jpg"/>
<!-- Twitter Card generated by Blog2Social 699 - https://www.blog2social.com -->
<meta name="author" content="Cde"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Dispatch &raquo; Feed" href="https://cde.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dispatch &raquo; Comments Feed" href="https://cde.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dispatch &raquo; Australia&#8217;s minimum wage to rise 5.2% Comments Feed" href="https://cde.news/australias-minimum-wage-to-rise-5-2/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-7HWF88WWKG"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cde.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cde.news/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.4.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://cde.news/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=13.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://cde.news/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.24.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://cde.news/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='location-weather-pro-icons-css'  href='https://cde.news/wp-content/plugins/location-weather-pro/assets/css/sp-icons.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='lwpro-custom-css'  href='https://cde.news/wp-content/plugins/location-weather-pro/assets/css/custom.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-pro-style-css'  href='https://cde.news/wp-content/plugins/location-weather-pro/assets/css/style.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://cde.news/wp-content/plugins/gutenberg/build/components/style.css?ver=13.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='godaddy-styles-css'  href='https://cde.news/wp-content/plugins/coblocks/includes/Dependencies/GoDaddy/Styles/build/latest.css?ver=0.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='viral-pro-loaders-css'  href='https://cde.news/wp-content/themes/viral-pro/css/loaders.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='viral-pro-style-css'  href='https://cde.news/wp-content/themes/viral-pro/style.css?ver=1.2.0' type='text/css' media='all' />
<style id='viral-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='viral-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Pontano+Sans%3A400%7COswald%3A200%2C300%2C400%2C500%2C600%2C700%7CLato%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='eleganticons-css'  href='https://cde.news/wp-content/themes/viral-pro/css/eleganticons.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='materialdesignicons-css'  href='https://cde.news/wp-content/themes/viral-pro/css/materialdesignicons.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cde.news/wp-content/themes/viral-pro/css/animate.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='icofont-css'  href='https://cde.news/wp-content/themes/viral-pro/css/icofont.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://cde.news/wp-content/themes/viral-pro/css/owl.carousel.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://cde.news/wp-content/themes/viral-pro/css/slick.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='YTPlayer-css'  href='https://cde.news/wp-content/themes/viral-pro/css/jquery.mb.YTPlayer.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-mcustomscrollbar-css'  href='https://cde.news/wp-content/themes/viral-pro/css/jquery.mCustomScrollbar.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://cde.news/wp-content/themes/viral-pro/css/justifiedGallery.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cde.news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cde.news/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cde.news/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.3' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cde.news","hash_tracking":"false","ua":"UA-143415254-1","v4_id":"G-7HWF88WWKG"};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.stellar.js?ver=1.2.0' id='jquery-stellar-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=b68e9bf6562f8d63a320' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=3d2aeabd3f84698c0e2c' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/cde.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/cde.news\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"435410"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<link rel="https://api.w.org/" href="https://cde.news/wp-json/" /><link rel="alternate" type="application/json" href="https://cde.news/wp-json/wp/v2/posts/435410" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cde.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cde.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://cde.news/australias-minimum-wage-to-rise-5-2/" />
<link rel='shortlink' href='https://wp.me/p9M5FR-1PgK' />
<link rel="alternate" type="application/json+oembed" href="https://cde.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcde.news%2Faustralias-minimum-wage-to-rise-5-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cde.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcde.news%2Faustralias-minimum-wage-to-rise-5-2%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR9Nw1Y1Mn20Io", domain:"cde.news",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR9Nw1Y1Mn20Io" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3788892'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = 'https://www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		<style>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://cde.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3ac4eb77-75cc-4502-b556-275705ea35ec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Dispatch";
oneSignal_options['welcomeNotification']['message'] = "Welcome! Stay Informed with The Dispatch by CDE News.";
oneSignal_options['welcomeNotification']['url'] = "https://cde.news";
oneSignal_options['path'] = "https://cde.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5dcf04a7-d9b5-4793-8717-b5ec1870e3bb";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Stay Informed';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You subscribed to CDE News. Stay Informed.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for choosing The Dispatch by CDE News to stay informed';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc252a';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#ffffff';
oneSignal_options['notifyButton']['colors']['badge.background'] = '#20295e';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#cc252a';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#20295e';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="SYDNEY (Reuters)&nbsp;-&nbsp;Australia&#039;s independent wage-setting body on Wednesday raised the national minimum wage by 5.2%, largely in line with inflation, as families tackle soaring living costs. The lowest-paid employees will receive an extra A$40 ($27.56) per week, the Fair Work Commission said after its annual review. The current rate is A$20.33 per hour. The new centre-left&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #a42418; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Australia&#8217;s minimum wage to rise 5.2% - The Dispatch" />
<meta property="og:url" content="https://cde.news/australias-minimum-wage-to-rise-5-2/" />
<meta property="og:description" content="SYDNEY (Reuters)&nbsp;&#8211;&nbsp;Australia&#8217;s independent wage-setting body on Wednesday raised the national minimum wage by 5.2%, largely in line with inflation, as families tackle soaring …" />
<meta property="article:published_time" content="2022-06-15T05:15:00+00:00" />
<meta property="article:modified_time" content="2022-06-15T04:38:09+00:00" />
<meta property="og:site_name" content="The Dispatch" />
<meta property="og:image" content="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-australia-dollar.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CDNewsDispatch" />
<meta name="twitter:site" content="@CDNewsDispatch" />
<meta name="twitter:text:title" content="Australia&#8217;s minimum wage to rise 5.2%" />
<meta name="twitter:image" content="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-australia-dollar.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/cropped-The-DispatchICON.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/cropped-The-DispatchICON.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/cropped-The-DispatchICON.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/cropped-The-DispatchICON.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-143415254-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
    </head>

    <body class="post-template-default single single-post postid-435410 single-format-standard custom-background wp-custom-logo wp-embed-responsive ht-right-sidebar ht-single-layout3 ht-top-header-on ht-sticky-header ht-sticky-sidebar ht-boxed ht-header-style7 ht-sidebar-style5 ht-thumb-opacity ht-block-title-style3">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>                <div id="ht-page">
            
<header id="ht-masthead" class="ht-site-header ht-header-seven hover-style8 ht-tagline-inline-logo ht-top-bottom-border">
            <div class="ht-top-header">
            <div class="ht-container">
                    <div class="ht-th-left th-none">
            </div><!-- .ht-th-left -->
        <div class="ht-th-right th-social">
        <a href="https://www.linkedin.com/company/cdenews" target="_blank"><i class="icofont-linkedin"></i></a><a href="https://www.facebook.com/cdenewsdispatch" target="_blank"><i class="icofont-facebook"></i></a><a href="https://twitter.com/CDNewsDispatch" target="_blank"><i class="icofont-twitter"></i></a><a href="https://www.instagram.com/cdenews/" target="_blank"><i class="icofont-instagram"></i></a><a href="https://www.corporatedispatch.com/feed" target="_blank"><i class="icofont-ui-rss"></i></a>    </div><!-- .ht-th-right -->
                </div>
        </div><!-- .ht-top-header -->
    
    <div class="ht-middle-header">
        <div class="ht-container">
            <div id="ht-site-branding">
                <a href="https://cde.news/" class="custom-logo-link" rel="home"><img width="1999" height="519" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?fit=1999%2C519&amp;ssl=1" class="custom-logo" alt="The Dispatch" srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?w=1999&amp;ssl=1 1999w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=300%2C78&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=1400%2C363&amp;ssl=1 1400w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=150%2C39&amp;ssl=1 150w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=768%2C199&amp;ssl=1 768w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=1536%2C399&amp;ssl=1 1536w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 1999px) 100vw, 1999px" data-attachment-id="420843" data-permalink="https://cde.news/cropped-the-dispatch-mt253-x-80mm-png/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?fit=1999%2C519&amp;ssl=1" data-orig-size="1999,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-The-dispatch.mt253-×-80mm.png" data-image-description="&lt;p&gt;https://cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?fit=300%2C78&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?fit=640%2C166&amp;ssl=1" /></a>            </div><!-- .site-branding -->
        </div>
    </div>

    <div class="ht-header">
        <div class="ht-container">   
            <div class="ht-left-buttons">
                <div class="ht-offcanvas-nav">
                                            <a href="javascript:void(0)"><span></span><span></span><span></span></a>
                                        </div>
            </div>
            <nav id="ht-site-navigation" class="ht-main-navigation">
                <div class="ht-menu ht-clearfix"><ul id="menu-sections" class="ht-clearfix"><li id="menu-item-8737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8737"><a href="https://cde.news" class="menu-link"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Home<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30958"><a href="https://cde.news/about/" class="menu-link">About<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-42571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42571"><a href="http://www.corporateidgroup.com" class="menu-link">Ci Group<span class="dropdown-nav ei arrow_carrot-right"></span></a>
		<ul class="sub-menu">
			<li id="menu-item-62975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62975"><a href="http://www.ciconsulta.com" class="menu-link">CiConsulta Advisory</a></li>			<li id="menu-item-38640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38640"><a href="mailto:cd@corporateidgroup.com" class="menu-link">Contact Us</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li id="menu-item-222463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222463"><a href="#" class="menu-link"><i class="_mi _before elusive el-icon-tag" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Malta<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-158048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158048"><a href="https://cde.news/malta-24-news-briefing/" class="menu-link">Malta News</a></li>	<li id="menu-item-381744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381744"><a href="https://cde.news/category/malta/malta-insights/" class="menu-link">Malta Insights</a></li>	<li id="menu-item-90583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90583"><a href="https://ciconsulta.com/malta2030/" class="menu-link">Malta 2030</a></li>	<li id="menu-item-222447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222447"><a href="https://index.maltaemployers.com/" class="menu-link">MEA Index</a></li>	<li id="menu-item-189558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189558"><a href="https://cde.news/category/over-a-coffee/" class="menu-link">Over A Coffee</a></li></ul>
</li><li id="menu-item-281250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281250"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>EU<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-158049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158049"><a href="https://cde.news/comuniq-eu/" class="menu-link">ComuniqEU</a></li>	<li id="menu-item-351063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-351063"><a href="#" class="menu-link">Ewropej<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-262880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262880"><a href="https://cde.news/category/communiqeu/ewropej/" class="menu-link">Ewropej News</a></li>		<li id="menu-item-364935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364935"><a href="https://cde.news/ewropej-radiocast/" class="menu-link">Ewropej – Radiocast</a></li>	</ul>
</li>	<li id="menu-item-262881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262881"><a href="https://cde.news/category/communiqeu/oureu/" class="menu-link">OurEu</a></li></ul>
</li><li id="menu-item-144951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144951"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>World<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-252594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252594"><a href="#" class="menu-link">News Dispatch<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-169980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169980"><a href="https://cde.news/category/news/" class="menu-link">NewsFeed</a></li>		<li id="menu-item-238965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238965"><a href="https://cde.news/cde-the-dispatch/" class="menu-link">Country Dispatches</a></li>	</ul>
</li>	<li id="menu-item-191787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-191787"><a href="#" class="menu-link">Europe News Dispatch<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-144953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144953"><a href="https://cde.news/category/news/eur/" class="menu-link">Europe (All regions)</a></li>		<li id="menu-item-144957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144957"><a href="https://cde.news/category/news/baltics/" class="menu-link">Baltic</a></li>		<li id="menu-item-144955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144955"><a href="https://cde.news/category/news/european-news/mediterranean/" class="menu-link">Mediterranean</a></li>		<li id="menu-item-144956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144956"><a href="https://cde.news/category/news/european-news/europe-western-europe/" class="menu-link">Western Europe</a></li>		<li id="menu-item-144954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144954"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/" class="menu-link">Russia, Caucus and Eurasia</a></li>		<li id="menu-item-144959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144959"><a href="https://cde.news/category/news/central-europe/" class="menu-link">Central Europe</a></li>		<li id="menu-item-144958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144958"><a href="https://cde.news/category/news/european-news/balkans/" class="menu-link">Balkans</a></li>		<li id="menu-item-144969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144969"><a href="https://cde.news/category/news/european-news/scandinavia/" class="menu-link">Scandinavia</a></li>		<li id="menu-item-168142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168142"><a href="https://cde.news/brexit-link/" class="menu-link">Brexit.Link</a></li>	</ul>
</li>	<li id="menu-item-144962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144962"><a href="https://cde.news/category/news/middle-east/" class="menu-link">Middle East News Dispatch</a></li>	<li id="menu-item-144964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144964"><a href="https://cde.news/category/news/gulf/" class="menu-link">Gulf News Dispatch</a></li>	<li id="menu-item-144963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144963"><a href="https://cde.news/category/news/africa/" class="menu-link">Africa News Dispatch</a></li>	<li id="menu-item-144952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144952"><a href="https://cde.news/category/news/americas/" class="menu-link">Americas News Dispatch</a></li>	<li id="menu-item-144960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144960"><a href="https://cde.news/category/news/asia/" class="menu-link">Asia News Dispatch</a></li>	<li id="menu-item-144961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144961"><a href="https://cde.news/category/news/oceania/" class="menu-link">Oceania News Dispatch</a></li></ul>
</li><li id="menu-item-434940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434940"><a href="https://cde.news/category/news/business/corporatedispatch/" class="menu-link"><i class="_mi _before dashicons dashicons-chart-pie" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Corporate Dispatch</span></a></li><li id="menu-item-405781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-405781"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-visibility" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>In Focus<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-405782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405782"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/ukraine/" class="menu-link">Ukraine War</a></li>	<li id="menu-item-405783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405783"><a href="https://cde.news/category/news/coronavirus/" class="menu-link">Coronavirus</a></li></ul>
</li><li id="menu-item-193803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193803"><a href="https://cde.news/cde-intelligence-unit/" class="menu-link"><i class="_mi _before dashicons dashicons-portfolio" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>CDEIU Insights<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-416655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416655"><a href="https://cde.news/category/cde-insights/" class="menu-link">Insights</a></li>	<li id="menu-item-90562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90562"><a href="#" class="menu-link">CD PRO Journal<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-127743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127743"><a href="https://issuu.com/corporatedispatch/docs/cdpro_november_17774370e4b927?fr=sODA5MTQ0OTY5ODI" class="menu-link">Latest Edition</a></li>		<li id="menu-item-56603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56603"><a target="_blank" href="https://issuu.com/corporatedispatch" class="menu-link">Library</a></li>	</ul>
</li></ul>
</li><li id="menu-item-403549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-403549"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-image-filter" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Sport<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-162246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162246"><a href="https://cde.news/category/sports/" class="menu-link">News</a></li></ul>
</li></ul></div>            </nav><!-- #ht-site-navigation -->
            <div class="ht-right-buttons">
                <div class="ht-search-button"><a href="javascript:void(0)"><i class="icofont-search-1"></i></a></div><div id="ht-mobile-menu" class="menu-sections-container"><div class="menu-collapser"><div class="collapse-button"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></div></div><ul id="ht-responsive-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8737"><a href="https://cde.news" class="menu-link"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Home<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30958"><a href="https://cde.news/about/" class="menu-link">About<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42571"><a href="http://www.corporateidgroup.com" class="menu-link">Ci Group<span class="dropdown-nav ei arrow_carrot-right"></span></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62975"><a href="http://www.ciconsulta.com" class="menu-link">CiConsulta Advisory</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38640"><a href="mailto:cd@corporateidgroup.com" class="menu-link">Contact Us</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222463"><a href="#" class="menu-link"><i class="_mi _before elusive el-icon-tag" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Malta<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158048"><a href="https://cde.news/malta-24-news-briefing/" class="menu-link">Malta News</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381744"><a href="https://cde.news/category/malta/malta-insights/" class="menu-link">Malta Insights</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90583"><a href="https://ciconsulta.com/malta2030/" class="menu-link">Malta 2030</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222447"><a href="https://index.maltaemployers.com/" class="menu-link">MEA Index</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189558"><a href="https://cde.news/category/over-a-coffee/" class="menu-link">Over A Coffee</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281250"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>EU<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158049"><a href="https://cde.news/comuniq-eu/" class="menu-link">ComuniqEU</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-351063"><a href="#" class="menu-link">Ewropej<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262880"><a href="https://cde.news/category/communiqeu/ewropej/" class="menu-link">Ewropej News</a></li>		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364935"><a href="https://cde.news/ewropej-radiocast/" class="menu-link">Ewropej – Radiocast</a></li>	</ul>
</li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262881"><a href="https://cde.news/category/communiqeu/oureu/" class="menu-link">OurEu</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144951"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>World<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252594"><a href="#" class="menu-link">News Dispatch<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169980"><a href="https://cde.news/category/news/" class="menu-link">NewsFeed</a></li>		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238965"><a href="https://cde.news/cde-the-dispatch/" class="menu-link">Country Dispatches</a></li>	</ul>
</li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-191787"><a href="#" class="menu-link">Europe News Dispatch<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144953"><a href="https://cde.news/category/news/eur/" class="menu-link">Europe (All regions)</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144957"><a href="https://cde.news/category/news/baltics/" class="menu-link">Baltic</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144955"><a href="https://cde.news/category/news/european-news/mediterranean/" class="menu-link">Mediterranean</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144956"><a href="https://cde.news/category/news/european-news/europe-western-europe/" class="menu-link">Western Europe</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144954"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/" class="menu-link">Russia, Caucus and Eurasia</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144959"><a href="https://cde.news/category/news/central-europe/" class="menu-link">Central Europe</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144958"><a href="https://cde.news/category/news/european-news/balkans/" class="menu-link">Balkans</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144969"><a href="https://cde.news/category/news/european-news/scandinavia/" class="menu-link">Scandinavia</a></li>		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168142"><a href="https://cde.news/brexit-link/" class="menu-link">Brexit.Link</a></li>	</ul>
</li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144962"><a href="https://cde.news/category/news/middle-east/" class="menu-link">Middle East News Dispatch</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144964"><a href="https://cde.news/category/news/gulf/" class="menu-link">Gulf News Dispatch</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144963"><a href="https://cde.news/category/news/africa/" class="menu-link">Africa News Dispatch</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144952"><a href="https://cde.news/category/news/americas/" class="menu-link">Americas News Dispatch</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144960"><a href="https://cde.news/category/news/asia/" class="menu-link">Asia News Dispatch</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144961"><a href="https://cde.news/category/news/oceania/" class="menu-link">Oceania News Dispatch</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434940"><a href="https://cde.news/category/news/business/corporatedispatch/" class="menu-link"><i class="_mi _before dashicons dashicons-chart-pie" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Corporate Dispatch</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-405781"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-visibility" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>In Focus<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405782"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/ukraine/" class="menu-link">Ukraine War</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405783"><a href="https://cde.news/category/news/coronavirus/" class="menu-link">Coronavirus</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193803"><a href="https://cde.news/cde-intelligence-unit/" class="menu-link"><i class="_mi _before dashicons dashicons-portfolio" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>CDEIU Insights<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416655"><a href="https://cde.news/category/cde-insights/" class="menu-link">Insights</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90562"><a href="#" class="menu-link">CD PRO Journal<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127743"><a href="https://issuu.com/corporatedispatch/docs/cdpro_november_17774370e4b927?fr=sODA5MTQ0OTY5ODI" class="menu-link">Latest Edition</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56603"><a target="_blank" href="https://issuu.com/corporatedispatch" class="menu-link">Library</a></li>	</ul>
</li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-403549"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-image-filter" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Sport<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162246"><a href="https://cde.news/category/sports/" class="menu-link">News</a></li></ul>
</li></ul></div>            </div>
        </div>
    </div>
</header><!-- #ht-masthead -->            <div id="ht-content" class="ht-site-content ht-clearfix">
                                    <div class="header-widget-area">
                        <div class="ht-container">
                            <aside id="media_image-634" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img src="https://cde.news/wp-content/uploads/2021/03/3.svg" class="image wp-image-264658  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="264658" data-permalink="https://cde.news/3-90/" data-orig-file="https://cde.news/wp-content/uploads/2021/03/3.svg" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="3" data-image-description="" data-image-caption="" data-medium-file="https://cde.news/wp-content/uploads/2021/03/3.svg" data-large-file="https://cde.news/wp-content/uploads/2021/03/3.svg" /></aside>                        </div>
                    </div>
                    <article id="post-435410" class="post-435410 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-business category-news tag-australia">

    
        
        <div class="entry-header" style="background-image: url('https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-australia-dollar.jpg?fit=1920%2C1280&#038;ssl=1') ">
            <div class="entry-header-wrapper">
                <div class="ht-container">
                    <h1 class="entry-title">Australia&#8217;s minimum wage to rise 5.2%</h1>            <div class="single-entry-meta">
                <span class="entry-post-date"><i class="mdi mdi-clock-time-four-outline"></i><time class="entry-date published" datetime="2022-06-15T07:15:00+02:00">15th June 2022</time><time class="updated" datetime="2022-06-15T06:38:09+02:00">15th June 2022</time></span><span class="entry-views"><i class="mdi mdi-eye-outline"></i>30</span><span class="entry-read-time"><i class="mdi mdi-book-open"></i>1 Min Read</span>            </div><!-- .entry-meta -->
                            </div>
            </div>
        </div>

        <div class="ht-main-content ht-container ht-clearfix">

            <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://cde.news/" rel="home" itemprop="item"><span itemprop="name"><i class="icofont-home"></i> Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://cde.news/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Australia&#8217;s minimum wage to rise 5.2%</span><meta itemprop="position" content="3" /></li></ul></nav>
            <div class="ht-site-wrapper">

                <div id="primary" class="content-area">


                    <div class="entry-wrapper">  

                        
                        
                        <div class="entry-content">
                            <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">&lt; 1</span> <span class="rt-label rt-postfix">minute</span></span>
<h2></h2>



<p>SYDNEY (Reuters)&nbsp;&#8211;&nbsp;Australia&#8217;s independent wage-setting body on Wednesday raised the national minimum wage by 5.2%, largely in line with inflation, as families tackle soaring living costs.</p>



<p>The lowest-paid employees will receive an extra A$40 ($27.56) per week, the Fair Work Commission said after its annual review. The current rate is A$20.33 per hour.</p>



<p>The new centre-left Labor government, during the election campaign, had backed an inflation-matching 5.1% rise in minimum wages, and Prime Minister Anthony Albanese this month made a formal submission seeking a rise in wages.&nbsp;</p>



<p>($1 = 1.4514 Australian dollars)</p>



<figure class="wp-block-image size-full is-resized"><img data-attachment-id="435398" data-permalink="https://cde.news/shock-in-italy-as-mother-in-sicily-confesses-to-killing-daughter-5-after-fake-kidnap/01s2-reutersmedia-net-2-142/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?fit=540%2C307&amp;ssl=1" data-orig-size="540,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="01s2.reutersmedia.net (2)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?fit=540%2C307&amp;ssl=1" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?resize=135%2C77&#038;ssl=1" alt class="wp-image-435398 jetpack-lazy-image" width="135" height="77" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?resize=150%2C85&amp;ssl=1 150w" data-lazy-sizes="(max-width: 135px) 100vw, 135px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?resize=135%2C77&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="435398" data-permalink="https://cde.news/shock-in-italy-as-mother-in-sicily-confesses-to-killing-daughter-5-after-fake-kidnap/01s2-reutersmedia-net-2-142/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?fit=540%2C307&amp;ssl=1" data-orig-size="540,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="01s2.reutersmedia.net (2)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?fit=540%2C307&amp;ssl=1" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?resize=135%2C77&#038;ssl=1" alt="" class="wp-image-435398" width="135" height="77" srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01s2.reutersmedia.net-2-13.jpg?resize=150%2C85&amp;ssl=1 150w" sizes="(max-width: 135px) 100vw, 135px" data-recalc-dims="1" /></noscript></figure>
<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3788894/code.json" style="display: none; visibility: hidden;"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share It</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Australia%27s%20minimum%20wage%20to%20rise%205.2%25&body=https%3A%2F%2Fcde.news%2Faustralias-minimum-wage-to-rise-5-2%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c115fc5656" data-email-share-track-url="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-435410" class="share-linkedin sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-435410" class="share-twitter sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-435410" class="share-facebook sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-435410" class="share-skype sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=skype" target="_blank" title="Click to share on Skype" ><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-435410" class="share-pinterest sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=telegram" target="_blank" title="Click to share on Telegram" ><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=pocket" target="_blank" title="Click to share on Pocket" ><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cde.news/australias-minimum-wage-to-rise-5-2/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-144448583-435410-62a9829921a8f' data-src='https://widgets.wp.com/likes/#blog_id=144448583&amp;post_id=435410&amp;origin=cde.news&amp;obj_id=144448583-435410-62a9829921a8f' data-name='like-post-frame-144448583-435410-62a9829921a8f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                        </div><!-- .entry-content -->

                        <div class="single-entry-tags"><a href="https://cde.news/tag/australia/" rel="tag">Australia</a></div>            <div class="ht-social-share">
                <span>Share</span>
                <div class="viral-pro-share-buttons"><a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://cde.news/australias-minimum-wage-to-rise-5-2/" target="_blank"><i class="social_facebook_circle"></i><span class="screen-reader-text">Facebook</span></a><a class="twitter-share" target="_blank" href="https://twitter.com/intent/tweet?text=Australia&#8217;s%20minimum%20wage%20to%20rise%205.2%&amp;url=https://cde.news/australias-minimum-wage-to-rise-5-2/" target="_blank"><i class="social_twitter_circle"></i><span class="screen-reader-text">Twitter</span></a><a class="linkedin-share" target="_blank" href="https://linkedin.com/shareArticle?mini=true&amp;url=https://cde.news/australias-minimum-wage-to-rise-5-2/&amp;title=Australia&#8217;s%20minimum%20wage%20to%20rise%205.2%" target="_blank"><i class="social_linkedin_circle"></i><span class="screen-reader-text">LinkedIn</span></a><a class="pinterest-share" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://cde.news/australias-minimum-wage-to-rise-5-2/&amp;media=https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-australia-dollar.jpg?fit=1920%2C1280&ssl=1&amp;description=Australia&#8217;s%20minimum%20wage%20to%20rise%205.2%" target="_blank"><i class="social_pinterest_circle"></i><span class="screen-reader-text">Pinterest</span></a><a class="reddit-share" target="_blank" href="http://www.reddit.com/submit?url=https://cde.news/australias-minimum-wage-to-rise-5-2/&amp;title=Australia&#8217;s%20minimum%20wage%20to%20rise%205.2%" target="_blank"><i class="mdi mdi-reddit"></i><span class="screen-reader-text">Stumbleupon</span></a><a class="email-share" target="_blank" href="mailto:?Subject=Australia&#8217;s%20minimum%20wage%20to%20rise%205.2%&amp;Body=https://cde.news/australias-minimum-wage-to-rise-5-2/"><i class="icon_mail"></i><span class="screen-reader-text">Email</span></a></div>            </div>
            
                    </div>

                    <div class="viral-pro-related-post style1"><h4 class="related-post-title widget-title">Once you&#039;re here... </h4><ul class="viral-pro-related-post-wrap">                        <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/oil-prices-edge-higher/">
                                    <img alt="Oil prices edge higher" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/05/oil-pump-jack-sunset-clouds-silhouette-162568.jpeg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/oil-prices-edge-higher/" rel="bookmark" title="Oil prices edge higher">Oil prices edge higher</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>15th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/australia-edge-peru-on-penalties-to-claim-world-cup-spot/">
                                    <img alt="Australia edge Peru on penalties to claim World Cup spot" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/Socceroos-1.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/australia-edge-peru-on-penalties-to-claim-world-cup-spot/" rel="bookmark" title="Australia edge Peru on penalties to claim World Cup spot">Australia edge Peru on penalties to claim World Cup spot</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/u-s-seeks-to-expand-monkeypox-testing-as-cases-rise-2/">
                                    <img alt="U.S. seeks to expand monkeypox testing as cases rise" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/w_57692974.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/u-s-seeks-to-expand-monkeypox-testing-as-cases-rise-2/" rel="bookmark" title="U.S. seeks to expand monkeypox testing as cases rise">U.S. seeks to expand monkeypox testing as cases rise</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/uk-slowdown-fears-mount-as-gdp-unexpectedly-shrinks-in-april/">
                                    <img alt="UK slowdown fears mount as GDP unexpectedly shrinks in April" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/05/01-london-big-ben-tube.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/uk-slowdown-fears-mount-as-gdp-unexpectedly-shrinks-in-april/" rel="bookmark" title="UK slowdown fears mount as GDP unexpectedly shrinks in April">UK slowdown fears mount as GDP unexpectedly shrinks in April</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>13th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/paris-snaps-at-heels-of-london-in-overseas-finance-investment-ranks/">
                                    <img alt="Paris snaps at heels of London in overseas finance investment ranks" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-paris-g2d2b2a335_1920.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/paris-snaps-at-heels-of-london-in-overseas-finance-investment-ranks/" rel="bookmark" title="Paris snaps at heels of London in overseas finance investment ranks">Paris snaps at heels of London in overseas finance investment ranks</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>13th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/global-advertising-to-grow-by-8-4-this-year-report/">
                                    <img alt="Global advertising to grow by 8.4% this year -report" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-digital-marketing-ge66d8f4ca_1920.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/global-advertising-to-grow-by-8-4-this-year-report/" rel="bookmark" title="Global advertising to grow by 8.4% this year -report">Global advertising to grow by 8.4% this year -report</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>13th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/cryptocurrency-market-value-slumps-under-1-trillion/">
                                    <img alt="Cryptocurrency market value slumps under $1 trillion" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/06/pexels-photo-843700.jpeg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/cryptocurrency-market-value-slumps-under-1-trillion/" rel="bookmark" title="Cryptocurrency market value slumps under $1 trillion">Cryptocurrency market value slumps under $1 trillion</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>13th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/oil-falls-spooked-by-beijing-covid-warning-and-inflation-concerns/">
                                    <img alt="Oil falls, spooked by Beijing COVID warning and inflation concerns" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/01/fuel-oil.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/oil-falls-spooked-by-beijing-covid-warning-and-inflation-concerns/" rel="bookmark" title="Oil falls, spooked by Beijing COVID warning and inflation concerns">Oil falls, spooked by Beijing COVID warning and inflation concerns</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>13th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/uk-and-italian-banks-to-benefit-most-from-rising-rates-study-shows/">
                                    <img alt="UK and Italian banks to benefit most from rising rates, study shows" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/pexels-photo-186464.jpeg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/uk-and-italian-banks-to-benefit-most-from-rising-rates-study-shows/" rel="bookmark" title="UK and Italian banks to benefit most from rising rates, study shows">UK and Italian banks to benefit most from rising rates, study shows</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>12th June 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                        </ul></div>                </div><!-- #primary -->

                    <div id="secondary" class="widget-area">
        <div class="theiaStickySidebar">
            <aside id="viral_pro_post_tab-37" class="widget widget-no-title widget_viral_pro_post_tab">
        <div class="ht-post-tab">
                        <div class="ht-pt-header">
                <div class="ht-pt-tab" data-id="ht-pt-tab-62a982993d3d9">Latest</div><div class="ht-pt-tab" data-id="ht-pt-tab-62a98299402ee">In Focus</div><div class="ht-pt-tab" data-id="ht-pt-tab-62a9829943217">Insights</div>            </div>

            <div class="ht-pt-content-wrap">
                <div class="ht-pt-content" id="ht-pt-tab-62a982993d3d9"><div class="ht-post-listing animated faster style3">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/need-to-wear-facemask-in-italy-may-remain-for-public-transport-hospitals/">
                                    <img alt="Need to wear facemask in Italy may remain for public transport, hospitals" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/10/italy.jpg?fit=640%2C360&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/need-to-wear-facemask-in-italy-may-remain-for-public-transport-hospitals/">
                                    Need to wear facemask in Italy may remain for public transport, hospitals                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    <img alt="Brazil police arrest second suspect in case of missing journalist" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/03-WOOO.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    Brazil police arrest second suspect in case of missing journalist                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ecb-to-hold-unscheduled-meeting-to-discuss-market-rout/">
                                    <img alt="ECB to hold unscheduled meeting to discuss market rout" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/09/ECB-1.jpg?fit=640%2C358&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ecb-to-hold-unscheduled-meeting-to-discuss-market-rout/">
                                    ECB to hold unscheduled meeting to discuss market rout                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/oil-prices-edge-higher/">
                                    <img alt="Oil prices edge higher" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/05/oil-pump-jack-sunset-clouds-silhouette-162568.jpeg?fit=640%2C494&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/oil-prices-edge-higher/">
                                    Oil prices edge higher                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    <img alt="Technical woes at air traffic control close Swiss airspace" src="https://i0.wp.com/cde.news/wp-content/uploads/2019/05/geneva-airport.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    Technical woes at air traffic control close Swiss airspace                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/revolut-launches-in-five-more-countries/">
                                    <img alt="Revolut launches in five more countries" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-revolut-logo-min.jpg?fit=640%2C528&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/revolut-launches-in-five-more-countries/">
                                    Revolut launches in five more countries                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/australias-minimum-wage-to-rise-5-2/">
                                    <img alt="Australia&#8217;s minimum wage to rise 5.2%" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-australia-dollar.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/australias-minimum-wage-to-rise-5-2/">
                                    Australia&#8217;s minimum wage to rise 5.2%                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/south-korea-truckers-return-to-work-after-strike/">
                                    <img alt="South Korea truckers return to work after strike" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/03-MOOO-227189068-1655098658981.jpg?fit=640%2C547&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/south-korea-truckers-return-to-work-after-strike/">
                                    South Korea truckers return to work after strike                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-62a98299402ee"><div class="ht-post-listing animated faster style3">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    <img alt="Brazil police arrest second suspect in case of missing journalist" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/03-WOOO.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    Brazil police arrest second suspect in case of missing journalist                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    <img alt="Technical woes at air traffic control close Swiss airspace" src="https://i0.wp.com/cde.news/wp-content/uploads/2019/05/geneva-airport.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    Technical woes at air traffic control close Swiss airspace                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/shock-in-italy-as-mother-in-sicily-confesses-to-killing-daughter-5-after-fake-kidnap/">
                                    <img alt="Shock in Italy as mother in Sicily confesses to killing daughter, 5, after &#8216;fake kidnap&#8217;" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-WOOO.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/shock-in-italy-as-mother-in-sicily-confesses-to-killing-daughter-5-after-fake-kidnap/">
                                    Shock in Italy as mother in Sicily confesses to killing daughter, 5, after &#8216;fake kidnap&#8217;                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/six-injured-in-shelling-of-russian-town-bordering-ukraine-official-says/">
                                    <img alt="Six injured in shelling of Russian town bordering Ukraine, official says" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/TwitterRU.jpg?fit=640%2C480&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/six-injured-in-shelling-of-russian-town-bordering-ukraine-official-says/">
                                    Six injured in shelling of Russian town bordering Ukraine, official says                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukraine-says-troops-hold-out-in-sievierdonetsk-after-last-bridge-destroyed/">
                                    <img alt="Ukraine says troops hold out in Sievierdonetsk after last bridge destroyed" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/w_57742729-1.jpeg?fit=640%2C449&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukraine-says-troops-hold-out-in-sievierdonetsk-after-last-bridge-destroyed/">
                                    Ukraine says troops hold out in Sievierdonetsk after last bridge destroyed                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukraines-besieged-farmers-fear-war-time-harvest-hell/">
                                    <img alt="Ukraine&#8217;s besieged farmers fear war-time harvest &#8216;hell&#8217;" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/w_57621414.jpg?fit=640%2C441&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukraines-besieged-farmers-fear-war-time-harvest-hell/">
                                    Ukraine&#8217;s besieged farmers fear war-time harvest &#8216;hell&#8217;                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/amid-fierce-fighting-russian-forces-cut-last-route-out-of-sievierodonetsk/">
                                    <img alt="Amid fierce fighting, Russian forces cut last route out of Sievierodonetsk" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/w_57746015.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/amid-fierce-fighting-russian-forces-cut-last-route-out-of-sievierodonetsk/">
                                    Amid fierce fighting, Russian forces cut last route out of Sievierodonetsk                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/zelenskiy-tells-germany-to-give-ukraine-support-worry-less-about-russia/">
                                    <img alt="Zelenskiy tells Germany to give Ukraine support, worry less about Russia" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/w_57493247.jpg?fit=640%2C401&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/zelenskiy-tells-germany-to-give-ukraine-support-worry-less-about-russia/">
                                    Zelenskiy tells Germany to give Ukraine support, worry less about Russia                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-62a9829943217"><div class="ht-post-listing animated faster style3">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/u-s-seeks-to-expand-monkeypox-testing-as-cases-rise/">
                                    <img alt="U.S. seeks to expand monkeypox testing as cases rise" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/w_57692974.jpg?fit=640%2C334&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/u-s-seeks-to-expand-monkeypox-testing-as-cases-rise/">
                                    U.S. seeks to expand monkeypox testing as cases rise                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/factbox-impact-of-strike-by-south-korean-truckers-on-autos-steel-others/">
                                    <img alt="FACTBOX &#8211; Impact of strike by South Korean truckers on autos, steel, others" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/03-MOOO-227189068-1655098658981.jpg?fit=640%2C547&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/factbox-impact-of-strike-by-south-korean-truckers-on-autos-steel-others/">
                                    FACTBOX &#8211; Impact of strike by South Korean truckers on autos, steel, others                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/scenarios-what-awaits-macron-ruling-majority-hung-parliament-or-cohabitation/">
                                    <img alt="SCENARIOS-What awaits Macron? Ruling majority, hung parliament, or cohabitation" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/02/macron-2540911678-1581226753273.jpg?fit=640%2C425&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/scenarios-what-awaits-macron-ruling-majority-hung-parliament-or-cohabitation/">
                                    SCENARIOS-What awaits Macron? Ruling majority, hung parliament, or cohabitation                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/explainer-france-heads-to-the-polls/">
                                    <img alt="UPDATED: Macron fights to save his parliamentary majority and reform agenda" src="https://i0.wp.com/cde.news/wp-content/uploads/2019/11/macron.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/explainer-france-heads-to-the-polls/">
                                    UPDATED: Macron fights to save his parliamentary majority and reform agenda                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/factbox-surging-food-prices-fuel-protests-across-developing-world/">
                                    <img alt="FACTBOX-Surging food prices fuel protests across developing world" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/pexels-photo-4570692.jpeg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/factbox-surging-food-prices-fuel-protests-across-developing-world/">
                                    FACTBOX-Surging food prices fuel protests across developing world                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/explainer-u-n-plan-to-get-ukraine-grains-out-faces-hurdles/">
                                    <img alt="EXPLAINER &#8211; U.N. plan to get Ukraine grains out faces hurdles" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/pexels-photo-4110256-3275158143-1654849606124.jpeg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/explainer-u-n-plan-to-get-ukraine-grains-out-faces-hurdles/">
                                    EXPLAINER &#8211; U.N. plan to get Ukraine grains out faces hurdles                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/explainer-why-frances-legislative-elections-matter/">
                                    <img alt="EXPLAINER-Why France&#8217;s legislative elections matter" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/06/w_56982083.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/explainer-why-frances-legislative-elections-matter/">
                                    EXPLAINER-Why France&#8217;s legislative elections matter                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/boris-johnson-what-the-result-of-the-confidence-vote-means-for-the-pm-and-the-conservative-party/">
                                    <img alt="Boris Johnson: what the result of the confidence vote means for the PM and the Conservative Party" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/08-sweat.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/boris-johnson-what-the-result-of-the-confidence-vote-means-for-the-pm-and-the-conservative-party/">
                                    Boris Johnson: what the result of the confidence vote means for the PM and the Conservative Party                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div>            </div>
        </div>
        </aside><aside id="sp_location_weather_pro_widget_content-42" class="widget widget_sp_location_weather_pro_widget_content"><h4 class="widget-title">Weather </h4><div class="sp-location-weather-pro-widget" style="background-color:#ffffff;color: #20295e;"><div id="weather-widget-62a9829946a02" class="sp-hide">
			<img class="weather-image" src="" alt="Weather Icon"/>
			<span class="weather-type"></span>
			<span class="weather-temp"></span><span class="weather-date"></span><span class="weather-region"></span><span class="weather-humidity" title="Humidity"><i style="color: #a42418" class="sp-lwpro-icon sp-lwpro-icon-droplet"></i><span class="weather-humidity-data"></span></span><span class="weather-wind" title="Wind"><i style="color: #a42418" class="sp-lwpro-icon sp-lwpro-icon-wind-1"></i><span class="weather-wind-data"></span></span></div></div><!--/#widget--><script>
		jQuery(document).ready(function() {
			loadWeatherWidget62a9829946a02('Valletta','Malta'); //@params location, woeid
		});

		function loadWeatherWidget62a9829946a02(location,woeid) {
			if (woeid != '' ) {
				var country = ',' + woeid;
			} else{
				var country = '';
			}
			jQuery('#weather-widget-62a9829946a02 .weather-temp').locationWeather({
				key: '5c7cb751efca8dcb1429d59d96cd9bc9',
				city: location+''+country,
				units: 'c',
				iconTarget: '#weather-widget-62a9829946a02 .weather-image',
				descriptionTarget: '#weather-widget-62a9829946a02 .weather-type',
				humidityTarget: '#weather-widget-62a9829946a02 .weather-humidity-data',
				windSpeedTarget: '#weather-widget-62a9829946a02 .weather-wind-data',
				placeTarget: '#weather-widget-62a9829946a02 .weather-region',
				weatherDate: '#weather-widget-62a9829946a02 .weather-date',
				customIcons: 'https://cde.news/wp-content/plugins/location-weather-pro/assets/images/weather/',
				success: function(data) {
					// show weather
					jQuery('#weather-widget-62a9829946a02').show();
				},
				error: function(data) {
					jQuery('#weather-widget-62a9829946a02').remove();
				}
			});
		}
		</script></aside><aside id="jetpack-search-filters-34" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-34-wrapper" >
		<h4 class="widget-title">Search our archive</h4><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://cde.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page,attachment,poll" /></form></div></div></aside><aside id="media_image-349" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.corporateidgroup.com"><img width="500" height="500" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1" class="image wp-image-408331  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="408331" data-permalink="https://cde.news/2-127/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?w=500&amp;ssl=1 500w, https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-240" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://cde.news"><img width="512" height="512" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=512%2C512&amp;ssl=1" class="image wp-image-416505  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="416505" data-permalink="https://cde.news/cropped-thedispatchicon-png/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-thedispatchicon.png" data-image-description="&lt;p&gt;https://cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?w=512&amp;ssl=1 512w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?resize=270%2C270&amp;ssl=1 270w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?resize=32%2C32&amp;ssl=1 32w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=512%2C512&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="google_translate_widget-30" class="widget widget-no-title widget_google_translate_widget"><h4 class="widget-title">Translate</h4><div id="google_translate_element"></div></aside><aside id="custom_html-51" class="widget_text widget widget_custom_html"><h4 class="widget-title">The Journal</h4><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=corporatedispatch_pro_-_edition_26&doAutoflipPages=true&hideIssuuLogo=true&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=corporatedispatch"></iframe></div></div></aside>        </div>
    </div><!-- #secondary -->
                </div>

        </div>

    
</article><!-- #post-## -->
</div><!-- #content -->


    <footer id="ht-colophon" class="ht-site-footer col-4-1-3">

        	

                    <div class="ht-main-footer">
                <div class="ht-container">
                    <div class="ht-main-footer-wrap ht-clearfix">
                                                        <div class="ht-footer ht-footer1">
                                    <aside id="jetpack-search-filters-75" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-75-wrapper" >
		<h4 class="widget-title">Search</h4><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://cde.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page,attachment,poll,ht-megamenu" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-75' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></aside>	
                                </div>
                                                                <div class="ht-footer ht-footer2">
                                    <aside id="text-54" class="widget widget_text"><h4 class="widget-title">About The Dispatch</h4>			<div class="textwidget"><p>CDeNews <strong>The Dispatch</strong> is owned and managed by <a href="http://www.ciconsulta.com"><strong>Ci Consulta</strong></a>&#8216;s  CDE Intelligence Unit (<strong>CDEIU</strong>).</p>
<p>It is based in <strong>Malta</strong> and registered with the country&#8217;s <strong>Department of Information</strong>.  Its news content is researched,  attributed and verified.</p>
<p>Any reference to content published on CDE News and re-published on other sites is to be clearly attributed to CDE News Agency and the respective media outlet verified.</p>
<p>Unless otherwise stated, photography and content is licensed and acquired from the <strong>European Press Agency</strong>, <strong>Reuters News Agency</strong> and <strong>CDE News Agency</strong>.</p>
<p>For syndication services get in touch on<a href="mailto:info@ciconsulta.com"> info@ciconsulta.com</a></p>
<p>Design and WebManagement by Corporate Identities Ltd, <a href="http://www.cigroup.mt">Ci Group MT.</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="block-119" class="widget widget-no-title widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><a href="https://cde.news/"><img loading="lazy" src="https://cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm-1400x363.png" alt="" class="wp-image-420843" width="289" height="75" srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=1400%2C363&amp;ssl=1 1400w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=300%2C78&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=150%2C39&amp;ssl=1 150w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=768%2C199&amp;ssl=1 768w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?resize=1536%2C399&amp;ssl=1 1536w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?w=1999&amp;ssl=1 1999w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-The-dispatch.mt253-×-80mm.png?w=1920&amp;ssl=1 1920w" sizes="(max-width: 289px) 100vw, 289px" /></a></figure></div></aside>	
                                </div>
                                                    </div>
                </div>
            </div>
        
                    <div class="ht-bottom-top-footer">
                <div class="ht-container">
                    <aside id="media_image-675" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img class="image " src="https://cde.news/wp-content/uploads/2021/03/CDEIU-all-1.png" alt="" width="2800" height="120" /></aside>                </div>
            </div>
        
                    <div class="ht-bottom-footer">
                <div class="ht-container">
                    <div class="ht-site-info">
                        All rights reserved © 2021 CiGroup                     </div><!-- #site-info -->
                </div>
            </div>
            </footer><!-- #colophon -->
</div><!-- #page -->

    <a href="#" id="back-to-top" class="progress" data-tooltip="Back To Top">
        <div class="arrow-top"></div>
        <div class="arrow-top-line"></div>
    </a>
    <!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202224'></script>
<div class="ht-search-wrapper"><div class="ht-search-container"><form role="search" method="get" class="search-form" action="https://cde.news/"><input autocomplete="off" type="search" class="search-field" placeholder="Enter a keyword to search..." value="" name="s" /><button type="submit" class="search-submit"><i class="icofont-search"></i></button><div class="ht-search-close"><div class="viral-pro-selected-icon"><i class="icofont-close-line-squared"></i></div></div></form></div></div>        <div class="ht-offcanvas-sidebar-modal"></div>
        <div class="ht-offcanvas-sidebar">
            <div class="ht-offcanvas-close"></div>
            <div class="ht-offcanvas-sidebar-wrapper">
                <aside id="media_image-637" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="90" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" class="image wp-image-376962  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="376962" data-permalink="https://cde.news/the-dispatch-3/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" data-orig-size="300,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Dispatch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?w=300&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?resize=150%2C45&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside id="nav_menu-18" class="widget widget-no-title widget_nav_menu"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-403477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403477"><a href="https://cde.news/category/malta24/">Malta</a></li>
<li id="menu-item-403473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403473"><a href="https://cde.news/category/communiqeu/">EU</a></li>
<li id="menu-item-403465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403465"><a href="https://cde.news/category/news/eur/">Europe</a></li>
<li id="menu-item-403467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403467"><a href="https://cde.news/category/news/africa/">Africa</a></li>
<li id="menu-item-403470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403470"><a href="https://cde.news/category/news/middle-east/">MiddleEast</a></li>
<li id="menu-item-403471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403471"><a href="https://cde.news/category/news/gulf/">Gulf</a></li>
<li id="menu-item-403466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403466"><a href="https://cde.news/category/news/americas/">Americas</a></li>
<li id="menu-item-403468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403468"><a href="https://cde.news/category/news/asia/">Asia</a></li>
<li id="menu-item-403469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-403469"><a href="https://cde.news/category/news/oceania/">Oceania</a></li>
<li id="menu-item-413175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413175"><a href="https://cde.news/category/sports/">Sports</a></li>
</ul></div></aside><aside id="viral_pro_post_tab-36" class="widget widget-no-title widget_viral_pro_post_tab">
        <div class="ht-post-tab">
                        <div class="ht-pt-header">
                <div class="ht-pt-tab" data-id="ht-pt-tab-62a9829952eba">Latest</div><div class="ht-pt-tab" data-id="ht-pt-tab-62a982995447c">In Focus</div><div class="ht-pt-tab" data-id="ht-pt-tab-62a982995593d">Insights</div>            </div>

            <div class="ht-pt-content-wrap">
                <div class="ht-pt-content" id="ht-pt-tab-62a9829952eba"><div class="ht-post-listing animated faster style2">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/need-to-wear-facemask-in-italy-may-remain-for-public-transport-hospitals/">
                                    <img alt="Need to wear facemask in Italy may remain for public transport, hospitals" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/10/italy.jpg?fit=640%2C360&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/need-to-wear-facemask-in-italy-may-remain-for-public-transport-hospitals/">
                                    Need to wear facemask in Italy may remain for public transport, hospitals                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    <img alt="Brazil police arrest second suspect in case of missing journalist" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/03-WOOO.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    Brazil police arrest second suspect in case of missing journalist                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ecb-to-hold-unscheduled-meeting-to-discuss-market-rout/">
                                    <img alt="ECB to hold unscheduled meeting to discuss market rout" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/09/ECB-1.jpg?fit=640%2C358&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ecb-to-hold-unscheduled-meeting-to-discuss-market-rout/">
                                    ECB to hold unscheduled meeting to discuss market rout                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/oil-prices-edge-higher/">
                                    <img alt="Oil prices edge higher" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/05/oil-pump-jack-sunset-clouds-silhouette-162568.jpeg?fit=640%2C494&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/oil-prices-edge-higher/">
                                    Oil prices edge higher                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    <img alt="Technical woes at air traffic control close Swiss airspace" src="https://i0.wp.com/cde.news/wp-content/uploads/2019/05/geneva-airport.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    Technical woes at air traffic control close Swiss airspace                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-62a982995447c"><div class="ht-post-listing animated faster style2">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    <img alt="Brazil police arrest second suspect in case of missing journalist" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/03-WOOO.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/brazil-police-arrest-second-suspect-in-case-of-missing-journalist/">
                                    Brazil police arrest second suspect in case of missing journalist                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    <img alt="Technical woes at air traffic control close Swiss airspace" src="https://i0.wp.com/cde.news/wp-content/uploads/2019/05/geneva-airport.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/technical-woes-at-air-traffic-control-close-swiss-airspace/">
                                    Technical woes at air traffic control close Swiss airspace                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/shock-in-italy-as-mother-in-sicily-confesses-to-killing-daughter-5-after-fake-kidnap/">
                                    <img alt="Shock in Italy as mother in Sicily confesses to killing daughter, 5, after &#8216;fake kidnap&#8217;" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/01-WOOO.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/shock-in-italy-as-mother-in-sicily-confesses-to-killing-daughter-5-after-fake-kidnap/">
                                    Shock in Italy as mother in Sicily confesses to killing daughter, 5, after &#8216;fake kidnap&#8217;                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/six-injured-in-shelling-of-russian-town-bordering-ukraine-official-says/">
                                    <img alt="Six injured in shelling of Russian town bordering Ukraine, official says" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/TwitterRU.jpg?fit=640%2C480&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/six-injured-in-shelling-of-russian-town-bordering-ukraine-official-says/">
                                    Six injured in shelling of Russian town bordering Ukraine, official says                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukraine-says-troops-hold-out-in-sievierdonetsk-after-last-bridge-destroyed/">
                                    <img alt="Ukraine says troops hold out in Sievierdonetsk after last bridge destroyed" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/w_57742729-1.jpeg?fit=640%2C449&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukraine-says-troops-hold-out-in-sievierdonetsk-after-last-bridge-destroyed/">
                                    Ukraine says troops hold out in Sievierdonetsk after last bridge destroyed                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-62a982995593d"><div class="ht-post-listing animated faster style2">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/u-s-seeks-to-expand-monkeypox-testing-as-cases-rise/">
                                    <img alt="U.S. seeks to expand monkeypox testing as cases rise" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/w_57692974.jpg?fit=640%2C334&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/u-s-seeks-to-expand-monkeypox-testing-as-cases-rise/">
                                    U.S. seeks to expand monkeypox testing as cases rise                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/factbox-impact-of-strike-by-south-korean-truckers-on-autos-steel-others/">
                                    <img alt="FACTBOX &#8211; Impact of strike by South Korean truckers on autos, steel, others" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/03-MOOO-227189068-1655098658981.jpg?fit=640%2C547&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/factbox-impact-of-strike-by-south-korean-truckers-on-autos-steel-others/">
                                    FACTBOX &#8211; Impact of strike by South Korean truckers on autos, steel, others                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/scenarios-what-awaits-macron-ruling-majority-hung-parliament-or-cohabitation/">
                                    <img alt="SCENARIOS-What awaits Macron? Ruling majority, hung parliament, or cohabitation" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/02/macron-2540911678-1581226753273.jpg?fit=640%2C425&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/scenarios-what-awaits-macron-ruling-majority-hung-parliament-or-cohabitation/">
                                    SCENARIOS-What awaits Macron? Ruling majority, hung parliament, or cohabitation                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/explainer-france-heads-to-the-polls/">
                                    <img alt="UPDATED: Macron fights to save his parliamentary majority and reform agenda" src="https://i0.wp.com/cde.news/wp-content/uploads/2019/11/macron.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/explainer-france-heads-to-the-polls/">
                                    UPDATED: Macron fights to save his parliamentary majority and reform agenda                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/factbox-surging-food-prices-fuel-protests-across-developing-world/">
                                    <img alt="FACTBOX-Surging food prices fuel protests across developing world" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/06/pexels-photo-4570692.jpeg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/factbox-surging-food-prices-fuel-protests-across-developing-world/">
                                    FACTBOX-Surging food prices fuel protests across developing world                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div>            </div>
        </div>
        </aside>            </div>
        </div> 
        		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cde.news\/australias-minimum-wage-to-rise-5-2\/":435410};
	</script>
						<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.24.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.24.0' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/location-weather-pro/assets/js/locationWeather.js?ver=1.2.3' id='sp-location-weather-pro-min-js-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.14' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.cookie.js?ver=1.2.0' id='js-cookie-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.nav.js?ver=1.2.0' id='jquery-nav-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/owl.carousel.js?ver=1.2.0' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/isotope.pkgd.js?ver=1.2.0' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/hoverintent.js?ver=1.2.0' id='hoverintent-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/superfish.js?ver=1.2.0' id='superfish-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/odometer.js?ver=1.2.0' id='odometer-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/waypoint.js?ver=1.2.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.espy.min.js?ver=1.2.0' id='espy-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/motio.min.js?ver=1.2.0' id='motio-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/slick.js?ver=1.2.0' id='slick-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.mCustomScrollbar.js?ver=1.2.0' id='jquery-mcustomscrollbar-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.accordion.js?ver=1.2.0' id='jquery-accordion-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.photostream.min.js?ver=1.2.0' id='photostream-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.justifiedGallery.min.js?ver=1.2.0' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.countdown.js?ver=1.2.0' id='countdown-js'></script>
<script type='text/javascript' id='viral-pro-megamenu-js-extra'>
/* <![CDATA[ */
var viral_pro_megamenu = {"rtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/inc/walker/assets/megaMenu.js?ver=1.2.0' id='viral-pro-megamenu-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/headroom.js?ver=1.2.0' id='headroom-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/theia-sticky-sidebar.js?ver=1.2.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/ResizeSensor.js?ver=1.2.0' id='resizesensor-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.lazy.js?ver=1.2.0' id='jquery-lazy-js'></script>
<script type='text/javascript' id='viral-pro-custom-js-extra'>
/* <![CDATA[ */
var viral_pro_options = {"template_path":"https:\/\/cde.news\/wp-content\/themes\/viral-pro","rtl":"false","customize_preview":"false","customizer_gdpr_settings":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/custom.js?ver=1.2.0' id='viral-pro-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.1-a.1' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cde.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cde.news\/wp-admin\/admin-ajax.php","nonce":"5c78cfcb1f","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/cde.news\/wp-login.php?redirect_to=https%3A%2F%2Fcde.news%2Faustralias-minimum-wage-to-rise-5-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1-a.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=11.1-a.1' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=11.1-a.1' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202224#ver=202224&#038;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.1',blog:'144448583',post:'435410',tz:'2',srv:'cde.news',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '144448583', '435410' ]);
</script>
</body>
</html>
<!--
	generated in 1.095 seconds
	255859 bytes batcached for 300 seconds
-->
