<!DOCTYPE html>
<html lang="en-GB">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://cde.news/xmlrpc.php">

        <title>UPDATED: China slams US claims that Russia asked it for military aid as &#8216;disinformation&#8217; - The Dispatch by CDE News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gNAu-IeLApIBe9VbeiODkoDLFyZwLe_o27q-DtKzysA" />
<meta name="msvalidate.01" content="A0599C598C787993BD45D16981FAB8B1" />

<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->
<meta property="og:title" content="UPDATED: China slams US claims that Russia asked it for military aid as &#039;disinformation&#039;"/>
<meta property="og:description" content="BEIJING, March 14 (Reuters)&nbsp;-&nbsp;A Chinese foreign ministry spokesperson said on Monday assertions from U.S. officials that Russia asked Beijing for mili"/>
<meta property="og:url" content="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/"/>
<meta property="og:image" content="https://cde.news/wp-content/uploads/2020/01/china-5-3015880422-1580467649728.jpg"/>
<meta property="og:image:width" content="920"/>
<meta property="og:image:height" content="613"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-03-14 07:30:00"/>
<meta property="og:article:modified_time" content="2022-03-14 09:07:32"/>
<meta property="og:article:tag" content="China"/>
<meta property="og:article:tag" content="Liu Pengyu"/>
<meta property="og:article:tag" content="Russia"/>
<meta property="og:article:tag" content="Ukraine"/>
<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="UPDATED: China slams US claims that Russia asked it for military aid as &#039;disinformation&#039;"/>
<meta name="twitter:description" content="BEIJING, March 14 (Reuters)&nbsp;-&nbsp;A Chinese foreign ministry spokesperson said on Monday assertions from U.S. officials that Russia asked Beijing for mili"/>
<meta name="twitter:image" content="https://cde.news/wp-content/uploads/2020/01/china-5-3015880422-1580467649728.jpg"/>
<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="author" content="Cde"/>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CDE News &raquo; Feed" href="https://cde.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="CDE News &raquo; Comments Feed" href="https://cde.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CDE News &raquo; UPDATED: China slams US claims that Russia asked it for military aid as &#8216;disinformation&#8217; Comments Feed" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-143415254-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cde.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-color-picker-css'  href='https://c0.wp.com/c/5.9.2/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cde.news/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cde.news/wp-content/themes/viral-pro/inc/assets/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='has-style-frontend-css-css'  href='https://cde.news/wp-content/plugins/highlight-and-share/dist/has-cts-style.css?ver=3.5.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://cde.news/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://cde.news/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-pro-icons-css'  href='https://cde.news/wp-content/plugins/location-weather-pro/assets/css/sp-icons.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='lwpro-custom-css'  href='https://cde.news/wp-content/plugins/location-weather-pro/assets/css/custom.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-pro-style-css'  href='https://cde.news/wp-content/plugins/location-weather-pro/assets/css/style.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfm-fontawesome-css'  href='https://cde.news/wp-content/plugins/simple-floating-menu/assets/css/all.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfm-eleganticons-css'  href='https://cde.news/wp-content/plugins/simple-floating-menu/assets/css/eleganticons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfm-essential-icon-css'  href='https://cde.news/wp-content/plugins/simple-floating-menu/assets/css/essential-icon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfm-iconfont-css'  href='https://cde.news/wp-content/plugins/simple-floating-menu/assets/css/icofont.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfm-materialdesignicons-css'  href='https://cde.news/wp-content/plugins/simple-floating-menu/assets/css/materialdesignicons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sfm-style-css'  href='https://cde.news/wp-content/plugins/simple-floating-menu/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='sfm-style-inline-css' type='text/css'>
.sfm-floating-menu a.sfm-shape-button{height:50px;width:50px}.sfm-floating-menu a.sfm-shape-button{font-size:16px}.sfm-floating-menu i{top:0px}.sfm-floating-menu.horizontal{margin:0 -2.5px}.sfm-floating-menu.vertical{margin:-2.5px 0}.sfm-floating-menu.horizontal .sfm-button{margin:0 2.5px}.sfm-floating-menu.vertical .sfm-button{margin:2.5px 0}.sfm-floating-menu.top-left,.sfm-floating-menu.top-right,.sfm-floating-menu.top-middle{top:0px}.sfm-floating-menu.bottom-left,.sfm-floating-menu.bottom-right,.sfm-floating-menu.bottom-middle{bottom:0px}.sfm-floating-menu.top-left,.sfm-floating-menu.bottom-left,.sfm-floating-menu.middle-left{left:0px}.sfm-floating-menu.top-right,.sfm-floating-menu.bottom-right,.sfm-floating-menu.middle-right{right:0px}.sfm-floating-menu{z-index:9}.sfm-floating-menu .sfm-5f437359879d2 a.sfm-shape-button{background:#cc252a}.sfm-floating-menu .sfm-5f437359879d2 a.sfm-shape-button{color:#FFFFFF}.sfm-floating-menu .sfm-5f437359879d2:hover a.sfm-shape-button{background:#ffffff}.sfm-floating-menu .sfm-5f437359879d2:hover a.sfm-shape-button{color:#cc252a}.sfm-floating-menu .sfm-5f437359879d2 .sfm-tool-tip{background:#000000}.sfm-floating-menu.top-left.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.top-middle.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.top-right.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after{border-color:transparent transparent #000000 transparent}.sfm-floating-menu.top-left.vertical .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.top-middle.vertical .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.bottom-left.vertical .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.bottom-middle.vertical .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.middle-left.vertical .sfm-5f437359879d2 .sfm-tool-tip:after{border-color:transparent #000000 transparent transparent}.sfm-floating-menu.top-right.vertical .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.middle-right.vertical .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.bottom-right.vertical .sfm-5f437359879d2 .sfm-tool-tip:after{border-color:transparent transparent transparent #000000}.sfm-floating-menu.bottom-left.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.bottom-middle.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.bottom-right.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.middle-left.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after,.sfm-floating-menu.middle-right.horizontal .sfm-5f437359879d2 .sfm-tool-tip:after{border-color:#000000 transparent transparent transparent}.sfm-floating-menu .sfm-5f437359879d2 .sfm-tool-tip a{color:#FFFFFF}.sfm-floating-menu .sfm-tool-tip a{font-family:Open Sans}.sfm-floating-menu .sfm-tool-tip a{font-weight:400;font-style:normal}.sfm-floating-menu .sfm-tool-tip a{text-transform:none}.sfm-floating-menu .sfm-tool-tip a{text-decoration:none}.sfm-floating-menu .sfm-tool-tip a{font-size:16px}.sfm-floating-menu .sfm-tool-tip a{line-height:1}.sfm-floating-menu .sfm-tool-tip a{letter-spacing:0px}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='sfm-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i&#038;subset=latin%2Clatin-ext&#038;ver=1.00' type='text/css' media='all' />
<link rel='stylesheet' id='tooltip-css'  href='https://cde.news/wp-content/plugins/wp-poll/assets/tool-tip.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpp-front-cb-css'  href='https://cde.news/wp-content/plugins/wp-poll/assets/front/css/checkbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpp-front-css'  href='https://cde.news/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='viral-pro-loaders-css'  href='https://cde.news/wp-content/themes/viral-pro/css/loaders.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='viral-pro-style-css'  href='https://cde.news/wp-content/themes/viral-pro/style.css?ver=1.0.7' type='text/css' media='all' />
<style id='viral-pro-style-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='viral-pro-fonts-css'  href='//fonts.googleapis.com/css?family=Pontano+Sans%3A400%7COswald%3A200%2C300%2C400%2C500%2C600%2C700%7CLato%3A100%2C100i%2C300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i%7CPoppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='eleganticons-css'  href='https://cde.news/wp-content/themes/viral-pro/css/eleganticons.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='materialdesignicons-css'  href='https://cde.news/wp-content/themes/viral-pro/css/materialdesignicons.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cde.news/wp-content/themes/viral-pro/css/animate.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='icofont-css'  href='https://cde.news/wp-content/themes/viral-pro/css/icofont.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://cde.news/wp-content/themes/viral-pro/css/owl.carousel.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://cde.news/wp-content/themes/viral-pro/css/slick.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='YTPlayer-css'  href='https://cde.news/wp-content/themes/viral-pro/css/jquery.mb.YTPlayer.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-mcustomscrollbar-css'  href='https://cde.news/wp-content/themes/viral-pro/css/jquery.mCustomScrollbar.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://cde.news/wp-content/themes/viral-pro/css/justifiedGallery.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://cde.news/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://cde.news/wp-content/plugins/highlight-and-share/css/highlight-and-share-brand.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cde.news/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cde.news/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.5' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cde.news","hash_tracking":"false","ua":"UA-143415254-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/wp-poll/assets/front/js/svgcheckbx.js?ver=5.9.2' id='wpp-front-cb-js'></script>
<script type='text/javascript' id='wpp-front-js-extra'>
/* <![CDATA[ */
var wpp_object = {"ajaxurl":"https:\/\/cde.news\/wp-admin\/admin-ajax.php","copyText":"Copied !","voteText":"Vote(s)","tempProDownload":"https:\/\/pluginbazar.com\/my-account\/downloads\/","tempProDownloadTxt":"Download Version 1.1.0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=5.9.2' id='wpp-front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.stellar.js?ver=1.0.7' id='jquery-stellar-js'></script>
<link rel="https://api.w.org/" href="https://cde.news/wp-json/" /><link rel="alternate" type="application/json" href="https://cde.news/wp-json/wp/v2/posts/416749" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cde.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cde.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/" />
<link rel='shortlink' href='https://wp.me/p9M5FR-1KpL' />
<link rel="alternate" type="application/json+oembed" href="https://cde.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcde.news%2Fchina-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cde.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcde.news%2Fchina-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://cde.news/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR9Nw1Y1Mn20Io", domain:"cde.news",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR9Nw1Y1Mn20Io" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->		 <script type="text/javascript">//<![CDATA[
			window.AutoEngageSettings = {
			  id : '3788892'
			};
			(function(d, s, id){
			var js,
				fjs = d.getElementsByTagName(s)[0],
				r = Math.floor(new Date().getTime() / 1000000);
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id; js.async=1;
			js.src = 'https://www.opinionstage.com' + '/assets/autoengage.js?' + r;
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'os-jssdk'));
			
		//]]></script>
		
		<style type='text/css'>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://cde.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3ac4eb77-75cc-4502-b556-275705ea35ec';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "The Dispatch";
oneSignal_options['welcomeNotification']['message'] = "Welcome! Stay Informed with The Dispatch by CDE News.";
oneSignal_options['welcomeNotification']['url'] = "https://cde.news";
oneSignal_options['path'] = "https://cde.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5dcf04a7-d9b5-4793-8717-b5ec1870e3bb";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Stay Informed';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You subscribed to CDE News. Stay Informed.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for choosing The Dispatch by CDE News to stay informed';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc252a';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#ffffff';
oneSignal_options['notifyButton']['colors']['badge.background'] = '#20295e';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = '#cc252a';
oneSignal_options['notifyButton']['colors']['dialog.button.background.active'] = '#20295e';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="BEIJING, March 14 (Reuters)&nbsp;-&nbsp;A Chinese foreign ministry spokesperson said on Monday assertions from U.S. officials that Russia asked Beijing for military equipment for its campaign in Ukraine were &quot;disinformation&quot; from the United States. The comments came during a regular Chinese foreign ministry briefing in Beijing. Earlier, the spokesperson for China&#039;s embassy in Washington responded to&hellip;" />
<link rel="amphtml" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATED: China slams US claims that Russia asked it for military aid as &#8216;disinformation&#8217; - The Dispatch by CDE News" />
<meta property="og:url" content="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/" />
<meta property="og:description" content="BEIJING, March 14 (Reuters)&nbsp;&#8211;&nbsp;A Chinese foreign ministry spokesperson said on Monday assertions from U.S. officials that Russia asked Beijing for military equipment for its campaign…" />
<meta property="article:published_time" content="2022-03-14T06:30:00+00:00" />
<meta property="article:modified_time" content="2022-03-14T08:07:32+00:00" />
<meta property="og:site_name" content="CDE News" />
<meta property="og:image" content="https://i0.wp.com/cde.news/wp-content/uploads/2020/01/china-5-3015880422-1580467649728.jpg?fit=920%2C613&#038;ssl=1" />
<meta property="og:image:width" content="920" />
<meta property="og:image:height" content="613" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@CDNewsDispatch" />
<meta name="twitter:site" content="@CDNewsDispatch" />
<meta name="twitter:text:title" content="UPDATED: China slams US claims that Russia asked it for military aid as &#8216;disinformation&#8217;" />
<meta name="twitter:image" content="https://i0.wp.com/cde.news/wp-content/uploads/2020/01/china-5-3015880422-1580467649728.jpg?fit=920%2C613&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/cropped-thedispatchicon.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-143415254-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
    </head>

    <body class="post-template-default single single-post postid-416749 single-format-standard wp-custom-logo wp-embed-responsive ht-right-sidebar ht-single-layout3 ht-top-header-on ht-sticky-header ht-sticky-sidebar ht-wide ht-header-style5 ht-sidebar-style1 ht-thumb-opacity ht-block-title-style2 has-body">
                <div id="ht-page">
            
<header id="ht-masthead" class="ht-site-header ht-header-five hover-style8 ht-tagline-below-logo ht-top-bottom-border">
            <div class="ht-top-header">
            <div class="ht-container">
                    <div class="ht-th-left th-text">
        <h4 style="text-align: center"><b><a href="https://cde.news/category/news/">News</a> - <a href="https://cde.news/category/cde-insights/">Insights</a></b></h4>    </div><!-- .ht-th-left -->
        <div class="ht-th-right th-social">
        <a href="https://www.linkedin.com/company/cdenews" target="_blank"><i class="icofont-linkedin"></i></a><a href="https://www.facebook.com/cdenewsdispatch" target="_blank"><i class="icofont-facebook"></i></a><a href="https://twitter.com/CDNewsDispatch" target="_blank"><i class="icofont-twitter"></i></a><a href="https://www.instagram.com/cdenews/" target="_blank"><i class="icofont-instagram"></i></a><a href="https://www.corporatedispatch.com/feed" target="_blank"><i class="icofont-ui-rss"></i></a>    </div><!-- .ht-th-right -->
                </div>
        </div><!-- .ht-top-header -->
    
    <div class="ht-middle-header">
        <div class="ht-container">
            <div id="ht-site-branding">
                <a href="https://cde.news/" class="custom-logo-link" rel="home"><img width="903" height="317" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?fit=903%2C317&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="CDE News" data-attachment-id="413168" data-permalink="https://cde.news/cropped-the-dispatch-transparent-png/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?fit=903%2C317&amp;ssl=1" data-orig-size="903,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-The-dispatch-transparent.png" data-image-description="&lt;p&gt;https://cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?fit=300%2C105&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?fit=640%2C225&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?w=903&amp;ssl=1 903w, https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?resize=300%2C105&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?resize=150%2C53&amp;ssl=1 150w, https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?resize=768%2C270&amp;ssl=1 768w" data-lazy-sizes="(max-width: 903px) 100vw, 903px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/cropped-The-dispatch-transparent.png?fit=903%2C317&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>            </div><!-- .site-branding -->

                    </div>
    </div>

    <div class="ht-header">

        <div class="ht-container">
            <nav id="ht-site-navigation" class="ht-main-navigation">
                <div class="ht-menu ht-clearfix"><ul id="menu-sections" class="ht-clearfix"><li id="menu-item-8737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8737"><a href="https://cde.news" class="menu-link"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Home<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-30958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30958"><a href="https://cde.news/about/" class="menu-link">About<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-42571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42571"><a href="http://www.corporateidgroup.com" class="menu-link">Ci Group<span class="dropdown-nav ei arrow_carrot-right"></span></a>
		<ul class="sub-menu">
			<li id="menu-item-62975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62975"><a href="http://www.ciconsulta.com" class="menu-link">CiConsulta Advisory</a></li>			<li id="menu-item-38640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38640"><a href="mailto:cd@corporateidgroup.com" class="menu-link">Contact Us</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li id="menu-item-405781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-405781"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-visibility" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Special Coverage<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-405782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405782"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/ukraine/" class="menu-link">Ukraine War</a></li>	<li id="menu-item-405783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405783"><a href="https://cde.news/category/news/coronavirus/" class="menu-link">Coronavirus</a></li></ul>
</li><li id="menu-item-193803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193803"><a href="https://cde.news/cde-intelligence-unit/" class="menu-link"><i class="_mi _before dashicons dashicons-portfolio" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>CDEIU Insights<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-416655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416655"><a href="https://cde.news/category/cde-insights/" class="menu-link">Insights</a></li>	<li id="menu-item-90562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90562"><a href="#" class="menu-link">CD PRO Journal<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-127743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127743"><a href="https://issuu.com/corporatedispatch/docs/cdpro_november_17774370e4b927?fr=sODA5MTQ0OTY5ODI" class="menu-link">Latest Edition</a></li>		<li id="menu-item-56603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56603"><a target="_blank" href="https://issuu.com/corporatedispatch" class="menu-link">Library</a></li>	</ul>
</li></ul>
</li><li id="menu-item-252594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252594"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>News<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-190487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190487"><a href="https://cde.news/search/" class="menu-link"><i class="_mi _before dashicons dashicons-search" aria-hidden="true"></i><span>Search</span></a></li>	<li id="menu-item-222463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222463"><a href="#" class="menu-link">Malta<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-158048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158048"><a href="https://cde.news/malta-24-news-briefing/" class="menu-link">Malta News</a></li>		<li id="menu-item-381744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381744"><a href="https://cde.news/category/malta/malta-insights/" class="menu-link">Malta Insights</a></li>		<li id="menu-item-90583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90583"><a href="https://ciconsulta.com/malta2030/" class="menu-link">Malta 2030</a></li>		<li id="menu-item-222447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222447"><a href="https://index.maltaemployers.com/" class="menu-link">MEA Index</a></li>		<li id="menu-item-189558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189558"><a href="https://cde.news/category/over-a-coffee/" class="menu-link">Over A Coffee</a></li>	</ul>
</li>	<li id="menu-item-169980" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-169980"><a href="https://cde.news/category/news/" class="menu-link">NewsFeed</a></li>	<li id="menu-item-144951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144951"><a href="#" class="menu-link">World<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-191787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-191787"><a href="#" class="menu-link">Europe News Dispatch<span class="dropdown-nav ei arrow_carrot-right"></span></a>
		<ul class="sub-menu">
			<li id="menu-item-144953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144953"><a href="https://cde.news/category/news/eur/" class="menu-link">Europe (All regions)</a></li>			<li id="menu-item-144957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144957"><a href="https://cde.news/category/news/baltics/" class="menu-link">Baltic</a></li>			<li id="menu-item-144955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144955"><a href="https://cde.news/category/news/european-news/mediterranean/" class="menu-link">Mediterranean</a></li>			<li id="menu-item-144956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144956"><a href="https://cde.news/category/news/european-news/europe-western-europe/" class="menu-link">Western Europe</a></li>			<li id="menu-item-144954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144954"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/" class="menu-link">Russia, Caucus and Eurasia</a></li>			<li id="menu-item-144959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144959"><a href="https://cde.news/category/news/central-europe/" class="menu-link">Central Europe</a></li>			<li id="menu-item-144958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144958"><a href="https://cde.news/category/news/european-news/balkans/" class="menu-link">Balkans</a></li>			<li id="menu-item-144969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144969"><a href="https://cde.news/category/news/european-news/scandinavia/" class="menu-link">Scandinavia</a></li>			<li id="menu-item-168142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168142"><a href="https://cde.news/brexit-link/" class="menu-link">Brexit.Link</a></li>		</ul>
</li>		<li id="menu-item-144962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144962"><a href="https://cde.news/category/news/middle-east/" class="menu-link">Middle East News Dispatch</a></li>		<li id="menu-item-144964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144964"><a href="https://cde.news/category/news/gulf/" class="menu-link">Gulf News Dispatch</a></li>		<li id="menu-item-144963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144963"><a href="https://cde.news/category/news/africa/" class="menu-link">Africa News Dispatch</a></li>		<li id="menu-item-144952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144952"><a href="https://cde.news/category/news/americas/" class="menu-link">Americas News Dispatch</a></li>		<li id="menu-item-144960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144960"><a href="https://cde.news/category/news/asia/" class="menu-link">Asia News Dispatch</a></li>		<li id="menu-item-144961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144961"><a href="https://cde.news/category/news/oceania/" class="menu-link">Oceania News Dispatch</a></li>	</ul>
</li>	<li id="menu-item-238965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238965"><a href="https://cde.news/cde-the-dispatch/" class="menu-link">Country Dispatches</a></li></ul>
</li><li id="menu-item-281250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281250"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>EU<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-158049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158049"><a href="https://cde.news/comuniq-eu/" class="menu-link">ComuniqEU</a></li>	<li id="menu-item-351063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-351063"><a href="#" class="menu-link">Ewropej<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-262880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262880"><a href="https://cde.news/category/communiqeu/ewropej/" class="menu-link">Ewropej News</a></li>		<li id="menu-item-364935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364935"><a href="https://cde.news/ewropej-radiocast/" class="menu-link">Ewropej – Radiocast</a></li>	</ul>
</li>	<li id="menu-item-262881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262881"><a href="https://cde.news/category/communiqeu/oureu/" class="menu-link">OurEu</a></li></ul>
</li><li id="menu-item-403549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-403549"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-image-filter" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Sport<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-162246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162246"><a href="https://cde.news/category/sports/" class="menu-link">News</a></li>	<li id="menu-item-403548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403548"><a href="https://cde.news/livescore-dispatch/" class="menu-link">Scores</a></li></ul>
</li></ul></div>            </nav><!-- #ht-site-navigation -->
            <div class="ht-search-button"><a href="javascript:void(0)"><i class="icofont-search-1"></i></a></div><div class="ht-offcanvas-nav"><a href="javascript:void(0)"><span></span><span></span><span></span></a></div><div id="ht-mobile-menu" class="menu-sections-container"><div class="menu-collapser"><div class="collapse-button"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></div></div><ul id="ht-responsive-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8737"><a href="https://cde.news" class="menu-link"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Home<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30958"><a href="https://cde.news/about/" class="menu-link">About<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42571"><a href="http://www.corporateidgroup.com" class="menu-link">Ci Group<span class="dropdown-nav ei arrow_carrot-right"></span></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62975"><a href="http://www.ciconsulta.com" class="menu-link">CiConsulta Advisory</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38640"><a href="mailto:cd@corporateidgroup.com" class="menu-link">Contact Us</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-405781"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-visibility" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Special Coverage<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405782"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/ukraine/" class="menu-link">Ukraine War</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405783"><a href="https://cde.news/category/news/coronavirus/" class="menu-link">Coronavirus</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193803"><a href="https://cde.news/cde-intelligence-unit/" class="menu-link"><i class="_mi _before dashicons dashicons-portfolio" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>CDEIU Insights<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416655"><a href="https://cde.news/category/cde-insights/" class="menu-link">Insights</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90562"><a href="#" class="menu-link">CD PRO Journal<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127743"><a href="https://issuu.com/corporatedispatch/docs/cdpro_november_17774370e4b927?fr=sODA5MTQ0OTY5ODI" class="menu-link">Latest Edition</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56603"><a target="_blank" href="https://issuu.com/corporatedispatch" class="menu-link">Library</a></li>	</ul>
</li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-252594"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-admin-site" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>News<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190487"><a href="https://cde.news/search/" class="menu-link"><i class="_mi _before dashicons dashicons-search" aria-hidden="true"></i><span>Search</span></a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222463"><a href="#" class="menu-link">Malta<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158048"><a href="https://cde.news/malta-24-news-briefing/" class="menu-link">Malta News</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381744"><a href="https://cde.news/category/malta/malta-insights/" class="menu-link">Malta Insights</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90583"><a href="https://ciconsulta.com/malta2030/" class="menu-link">Malta 2030</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222447"><a href="https://index.maltaemployers.com/" class="menu-link">MEA Index</a></li>		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189558"><a href="https://cde.news/category/over-a-coffee/" class="menu-link">Over A Coffee</a></li>	</ul>
</li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-169980"><a href="https://cde.news/category/news/" class="menu-link">NewsFeed</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144951"><a href="#" class="menu-link">World<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-191787"><a href="#" class="menu-link">Europe News Dispatch<span class="dropdown-nav ei arrow_carrot-right"></span></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144953"><a href="https://cde.news/category/news/eur/" class="menu-link">Europe (All regions)</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144957"><a href="https://cde.news/category/news/baltics/" class="menu-link">Baltic</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144955"><a href="https://cde.news/category/news/european-news/mediterranean/" class="menu-link">Mediterranean</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144956"><a href="https://cde.news/category/news/european-news/europe-western-europe/" class="menu-link">Western Europe</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144954"><a href="https://cde.news/category/news/eur/europe-russia-eurasia/" class="menu-link">Russia, Caucus and Eurasia</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144959"><a href="https://cde.news/category/news/central-europe/" class="menu-link">Central Europe</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144958"><a href="https://cde.news/category/news/european-news/balkans/" class="menu-link">Balkans</a></li>			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144969"><a href="https://cde.news/category/news/european-news/scandinavia/" class="menu-link">Scandinavia</a></li>			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168142"><a href="https://cde.news/brexit-link/" class="menu-link">Brexit.Link</a></li>		</ul>
</li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144962"><a href="https://cde.news/category/news/middle-east/" class="menu-link">Middle East News Dispatch</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144964"><a href="https://cde.news/category/news/gulf/" class="menu-link">Gulf News Dispatch</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144963"><a href="https://cde.news/category/news/africa/" class="menu-link">Africa News Dispatch</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144952"><a href="https://cde.news/category/news/americas/" class="menu-link">Americas News Dispatch</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144960"><a href="https://cde.news/category/news/asia/" class="menu-link">Asia News Dispatch</a></li>		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144961"><a href="https://cde.news/category/news/oceania/" class="menu-link">Oceania News Dispatch</a></li>	</ul>
</li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238965"><a href="https://cde.news/cde-the-dispatch/" class="menu-link">Country Dispatches</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281250"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-star-empty" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>EU<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158049"><a href="https://cde.news/comuniq-eu/" class="menu-link">ComuniqEU</a></li>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-351063"><a href="#" class="menu-link">Ewropej<span class="dropdown-nav ei arrow_carrot-right"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262880"><a href="https://cde.news/category/communiqeu/ewropej/" class="menu-link">Ewropej News</a></li>		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364935"><a href="https://cde.news/ewropej-radiocast/" class="menu-link">Ewropej – Radiocast</a></li>	</ul>
</li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262881"><a href="https://cde.news/category/communiqeu/oureu/" class="menu-link">OurEu</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-403549"><a href="#" class="menu-link"><i class="_mi _before dashicons dashicons-image-filter" aria-hidden="true" style="font-size:1em;vertical-align:top;"></i><span>Sport<span class="dropdown-nav ei arrow_carrot-down"></span></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162246"><a href="https://cde.news/category/sports/" class="menu-link">News</a></li>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403548"><a href="https://cde.news/livescore-dispatch/" class="menu-link">Scores</a></li></ul>
</li></ul></div>        </div>
    </div>
</header><!-- #ht-masthead -->            <div id="ht-content" class="ht-site-content ht-clearfix">
                <article id="post-416749" class="post-416749 post type-post status-publish format-standard has-post-thumbnail hentry category-china category-russia category-ukraine tag-china tag-liu-pengyu tag-russia tag-ukraine">

    
        
        <div class="entry-header" style="background-image: url('https://i0.wp.com/cde.news/wp-content/uploads/2020/01/china-5-3015880422-1580467649728.jpg?fit=920%2C613&#038;ssl=1') ">
            <div class="entry-header-wrapper">
                <div class="ht-container">
                    <div class="single-entry-category"><a href="https://cde.news/category/news/asia/china/" rel="category tag">China</a>, <a href="https://cde.news/category/news/eur/europe-russia-eurasia/russia/" rel="category tag">Russia</a>, <a href="https://cde.news/category/news/eur/europe-russia-eurasia/ukraine/" rel="category tag">Ukraine</a></div><h1 class="entry-title">UPDATED: China slams US claims that Russia asked it for military aid as &#8216;disinformation&#8217;</h1>            <div class="single-entry-meta">
                <span class="entry-post-date"><i class="mdi mdi-clock-time-four-outline"></i><time class="entry-date published" datetime="2022-03-14T07:30:00+01:00">14th March 2022</time><time class="updated" datetime="2022-03-14T09:07:32+01:00">14th March 2022</time></span><span class="entry-read-time"><i class="mdi mdi-book-open"></i>2 Mins Read</span>            </div><!-- .entry-meta -->
                            </div>
            </div>
        </div>

        <div class="ht-main-content ht-container ht-clearfix">

            <nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://cde.news/" rel="home" itemprop="item"><span itemprop="name"><i class="icofont-home"></i> Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://cde.news/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://cde.news/category/news/asia/" itemprop="item"><span itemprop="name">Asia</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://cde.news/category/news/asia/china/" itemprop="item"><span itemprop="name">China</span></a><meta itemprop="position" content="4" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">UPDATED: China slams US claims that Russia asked it for military aid as &#8216;disinformation&#8217;</span><meta itemprop="position" content="5" /></li></ul></nav>
            <div class="ht-site-wrapper">

                <div id="primary" class="content-area">


                    <div class="entry-wrapper">  

                        
                        
                        <div class="entry-content">
                            <span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span>
<p></p>



<p>BEIJING, March 14 (Reuters)&nbsp;&#8211;&nbsp;A Chinese foreign ministry spokesperson said on Monday assertions from U.S. officials that Russia asked Beijing for military equipment for its campaign in Ukraine were &#8220;disinformation&#8221; from the United States.</p>



<p>The comments came during a regular Chinese foreign ministry briefing in Beijing.</p>



<p>Earlier, the spokesperson for China&#8217;s embassy in Washington responded to media reports on Sunday that Moscow had asked Beijing for military equipment since launching its invasion of Ukraine by saying, &#8220;I&#8217;ve never heard of that.&#8221;</p>



<p>The spokesperson, Liu Pengyu, said China&#8217;s priority was to prevent the tense situation in Ukraine from getting out of control.</p>



<p>&#8220;The current situation in Ukraine is indeed disconcerting,&#8221; he said in an emailed response to a query from Reuters.</p>



<p>&#8220;The high priority now is to prevent the tense situation from escalating or even getting out of control.&#8221;</p>



<p>Russia has asked China for military equipment since its Feb. 24 invasion of Ukraine, the Financial Times and Washington Post reported on Sunday, citing U.S. officials.</p>



<p>U.S. National Security advisor Jake Sullivan will be in Rome on Monday to meet with China&#8217;s top diplomat Yang Jiechi, the White House said earlier.</p>



<p>Russia,&nbsp;which calls its action in Ukraine a &#8220;special operation,&#8221;&nbsp;and China have tightened cooperation as they have come under strong Western pressure over human rights and a raft of other issues.</p>



<p>Beijing has not condemned Russia&#8217;s attack and does not call it an invasion, but has urged a negotiated solution.</p>



<p>The White House&#8217;s National Security Council declined to comment.</p>



<p>The Washington Post said the unidentified&nbsp;U.S. officials did not state the kind of weaponry that had been requested or how China had&nbsp;responded.</p>



<p><strong><em>Photo &#8211; A paramilitary police officer wears a mask as he stands guard at Tiananmen Square in Beijing, China. EPA-EFE/WU HONG</em></strong></p>



<figure class="wp-block-image size-full is-resized"><img data-attachment-id="416726" data-permalink="https://cde.news/russia-ukraine-hint-at-progress-at-talks-on-monday-as-attack-on-base-kills-dozens/01s2-reutersmedia-net-2-107/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?fit=540%2C307&amp;ssl=1" data-orig-size="540,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="01s2.reutersmedia.net (2)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?fit=540%2C307&amp;ssl=1" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?resize=135%2C77&#038;ssl=1" alt class="wp-image-416726 jetpack-lazy-image" width="135" height="77" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?resize=150%2C85&amp;ssl=1 150w" data-lazy-sizes="(max-width: 135px) 100vw, 135px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?resize=135%2C77&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="416726" data-permalink="https://cde.news/russia-ukraine-hint-at-progress-at-talks-on-monday-as-attack-on-base-kills-dozens/01s2-reutersmedia-net-2-107/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?fit=540%2C307&amp;ssl=1" data-orig-size="540,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="01s2.reutersmedia.net (2)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?fit=540%2C307&amp;ssl=1" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?resize=135%2C77&#038;ssl=1" alt="" class="wp-image-416726" width="135" height="77" srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?w=540&amp;ssl=1 540w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01s2.reutersmedia.net-2-7.jpg?resize=150%2C85&amp;ssl=1 150w" sizes="(max-width: 135px) 100vw, 135px" data-recalc-dims="1" /></noscript></figure>
<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3788894/code.json" style="display: none; visibility: hidden;"></div>            <div class="content-widget-area">
                <aside id="onesignalwidget-22" class="widget widget-no-title widget_onesignalwidget"></aside><aside id="block-39" class="widget widget-no-title widget_block"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=cdpro_november_17774370e4b927&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=corporatedispatch"></iframe></div></aside>            </div>
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share It</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-416749" class="share-linkedin sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-416749" class="share-twitter sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-416749" class="share-facebook sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-416749" class="share-skype sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-416749" class="share-pinterest sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                        </div><!-- .entry-content -->

                        <div class="single-entry-tags"><a href="https://cde.news/tag/china/" rel="tag">China</a><a href="https://cde.news/tag/liu-pengyu/" rel="tag">Liu Pengyu</a><a href="https://cde.news/tag/russia/" rel="tag">Russia</a><a href="https://cde.news/tag/ukraine/" rel="tag">Ukraine</a></div>            <div class="ht-social-share">
                <span>Share</span>
                <div class="viral-pro-share-buttons"><a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/" target="_blank"><i class="social_facebook_circle"></i><span class="screen-reader-text">Facebook</span></a><a class="twitter-share" target="_blank" href="https://twitter.com/intent/tweet?text=UPDATED:%20China%20slams%20US%20claims%20that%20Russia%20asked%20it%20for%20military%20aid%20as%20&#8216;disinformation&#8217;&amp;url=https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/" target="_blank"><i class="social_twitter_circle"></i><span class="screen-reader-text">Twitter</span></a><a class="linkedin-share" target="_blank" href="https://linkedin.com/shareArticle?mini=true&amp;url=https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/&amp;title=UPDATED:%20China%20slams%20US%20claims%20that%20Russia%20asked%20it%20for%20military%20aid%20as%20&#8216;disinformation&#8217;" target="_blank"><i class="social_linkedin_circle"></i><span class="screen-reader-text">LinkedIn</span></a><a class="pinterest-share" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/&amp;media=https://i0.wp.com/cde.news/wp-content/uploads/2020/01/china-5-3015880422-1580467649728.jpg?fit=920%2C613&ssl=1&amp;description=UPDATED:%20China%20slams%20US%20claims%20that%20Russia%20asked%20it%20for%20military%20aid%20as%20&#8216;disinformation&#8217;" target="_blank"><i class="social_pinterest_circle"></i><span class="screen-reader-text">Pinterest</span></a><a class="stumbleupon-share" target="_blank" href="https://stumbleupon.com/submit?url=https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/&amp;title=UPDATED:%20China%20slams%20US%20claims%20that%20Russia%20asked%20it%20for%20military%20aid%20as%20&#8216;disinformation&#8217;" target="_blank"><i class="social_stumbleupon_circle"></i><span class="screen-reader-text">Stumbleupon</span></a><a class="email-share" target="_blank" href="mailto:?Subject=UPDATED:%20China%20slams%20US%20claims%20that%20Russia%20asked%20it%20for%20military%20aid%20as%20&#8216;disinformation&#8217;&amp;Body=https://cde.news/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/"><i class="icon_mail"></i><span class="screen-reader-text">Email</span></a></div>            </div>
            
                    </div>

                    <div class="viral-pro-related-post style1"><h4 class="related-post-title widget-title">Once you&#039;re here... </h4><ul class="viral-pro-related-post-wrap">                        <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    <img alt="Ukrainian authorities say 90 children have been killed in Ukraine war" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-UKRAINE-EMG-v.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/" rel="bookmark" title="Ukrainian authorities say 90 children have been killed in Ukraine war">Ukrainian authorities say 90 children have been killed in Ukraine war</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    <img alt="EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/11-fotti.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/" rel="bookmark" title="EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats">EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/">
                                    <img alt="China records more local COVID cases so far this year than in whole of 2021" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/05-mints.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/" rel="bookmark" title="China records more local COVID cases so far this year than in whole of 2021">China records more local COVID cases so far this year than in whole of 2021</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/australia-joins-allies-in-sanctioning-russian-oligarchs/">
                                    <img alt="Australia joins allies in sanctioning Russian oligarchs" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/australia-flag.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/australia-joins-allies-in-sanctioning-russian-oligarchs/" rel="bookmark" title="Australia joins allies in sanctioning Russian oligarchs">Australia joins allies in sanctioning Russian oligarchs</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/over-2500-mariupol-residents-killed-so-far-in-war/">
                                    <img alt="Over 2,500 Mariupol residents killed so far in war" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-EMG-UKRAINE.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/over-2500-mariupol-residents-killed-so-far-in-war/" rel="bookmark" title="Over 2,500 Mariupol residents killed so far in war">Over 2,500 Mariupol residents killed so far in war</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/germany-decides-in-principle-to-buy-f-35-fighter-jet/">
                                    <img alt="Germany decides in principle to buy F-35 fighter jet" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/01/w_55212596.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/germany-decides-in-principle-to-buy-f-35-fighter-jet/" rel="bookmark" title="Germany decides in principle to buy F-35 fighter jet">Germany decides in principle to buy F-35 fighter jet</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/antonov-aircraft-plant-in-kyiv-shelled-by-russian-forces-naval-blockade-of-ukraines-black-sea-coast/">
                                    <img alt="UPDATED: Kyiv urges West to back Ukraine to &#8216;avert a larger war&#8217;, Antonov aircraft plant in Kyiv shelled by Russian forces" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-UKRAINE-MOD-b.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/antonov-aircraft-plant-in-kyiv-shelled-by-russian-forces-naval-blockade-of-ukraines-black-sea-coast/" rel="bookmark" title="UPDATED: Kyiv urges West to back Ukraine to &#8216;avert a larger war&#8217;, Antonov aircraft plant in Kyiv shelled by Russian forces">UPDATED: Kyiv urges West to back Ukraine to &#8216;avert a larger war&#8217;, Antonov aircraft plant in Kyiv shelled by Russian forces</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/pregnant-woman-pictured-being-evacuated-from-bombed-mariupol-hospital-dies-with-baby/">
                                    <img alt="Pregnant woman pictured being evacuated from bombed Mariupol hospital dies with baby" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/045-UKRAINE-emrG.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/pregnant-woman-pictured-being-evacuated-from-bombed-mariupol-hospital-dies-with-baby/" rel="bookmark" title="Pregnant woman pictured being evacuated from bombed Mariupol hospital dies with baby">Pregnant woman pictured being evacuated from bombed Mariupol hospital dies with baby</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                                                <li>
                            <div class="relatedthumb">
                                <a href="https://cde.news/russia-warns-it-may-be-forced-to-pay-fx-debt-in-roubles-due-to-sanctions/">
                                    <img alt="UPDATED: Russia to use yuan from its forex reserves, finance minister says" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/yuan.jpg?resize=360%2C240&#038;ssl=1"/>                                </a>

                                                            </div>

                                                            <div class="relatedtitle">
                                    <h3 class="vl-post-title"><a href="https://cde.news/russia-warns-it-may-be-forced-to-pay-fx-debt-in-roubles-due-to-sanctions/" rel="bookmark" title="UPDATED: Russia to use yuan from its forex reserves, finance minister says">UPDATED: Russia to use yuan from its forex reserves, finance minister says</a></h3>
                                    <div class="vl-post-metas">
                                        <span class="vl-posted-by"><i class="mdi mdi-account"></i>Cde</span><span class="vl-posted-on"><i class="mdi mdi-clock-time-four-outline"></i>14th March 2022</span>                                    </div>

                                                                    </div>
                                                        </li>
                        </ul></div>                </div><!-- #primary -->

                    <div id="secondary" class="widget-area">
        <div class="theiaStickySidebar">
            <aside id="viral_pro_post_tab-37" class="widget widget-no-title widget_viral_pro_post_tab">
        <div class="ht-post-tab">
                        <div class="ht-pt-header">
                <div class="ht-pt-tab" data-id="ht-pt-tab-622f2c1976af9">Latest</div><div class="ht-pt-tab" data-id="ht-pt-tab-622f2c1979a0b">In Focus</div><div class="ht-pt-tab" data-id="ht-pt-tab-622f2c197c4f8">Insights</div>            </div>

            <div class="ht-pt-content-wrap">
                <div class="ht-pt-content" id="ht-pt-tab-622f2c1976af9"><div class="ht-post-listing animated faster style3">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/no-passengers-can-board-planes-from-frankfurt-on-tuesday-fraport/">
                                    <img alt="Hundreds of flights cancelled in Germany due to security strike" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/02/frankfurt-airport.jpg?fit=640%2C442&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/no-passengers-can-board-planes-from-frankfurt-on-tuesday-fraport/">
                                    Hundreds of flights cancelled in Germany due to security strike                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/govt-to-send-cheques-this-week-pn-says-labour-is-just-about-buzzwords-malta-news-briefing-monday-14-march-2022/">
                                    <img alt="Govt to subsidise increase in price of wheat &#8211; report / Malta News Briefing &#8211; Monday 14 March 2022" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/pexels-photo-7664621.jpeg?fit=640%2C480&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/govt-to-send-cheques-this-week-pn-says-labour-is-just-about-buzzwords-malta-news-briefing-monday-14-march-2022/">
                                    Govt to subsidise increase in price of wheat &#8211; report / Malta News Briefing &#8211; Monday 14 March 2022                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    <img alt="Ukrainian authorities say 90 children have been killed in Ukraine war" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-UKRAINE-EMG-v.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    Ukrainian authorities say 90 children have been killed in Ukraine war                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    <img alt="EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/11-fotti.jpg?fit=640%2C406&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/nso-estimates-average-malta-monthly-salary-at-e1613/">
                                    <img alt="NSO estimates average Malta monthly salary at €1,613" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/05/MaltaInsights-2.png?fit=640%2C436&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/nso-estimates-average-malta-monthly-salary-at-e1613/">
                                    NSO estimates average Malta monthly salary at €1,613                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/">
                                    <img alt="China records more local COVID cases so far this year than in whole of 2021" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/05-mints.jpg?fit=640%2C458&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/">
                                    China records more local COVID cases so far this year than in whole of 2021                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/u-s-to-warn-china-of-perils-of-aiding-russia-at-rome-meet/">
                                    <img alt="U.S. to warn China of perils of aiding Russia at Rome meet" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/03/Jake-Sullivan.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/u-s-to-warn-china-of-perils-of-aiding-russia-at-rome-meet/">
                                    U.S. to warn China of perils of aiding Russia at Rome meet                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ocvo-and-mea-seek-to-strengthen-the-relationship-between-voluntary-sectors-and-the-work-environment/">
                                    <img alt="OCVO and MEA seek to strengthen the relationship between Voluntary Sectors and the Work Environment" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/MEA-OCVO.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ocvo-and-mea-seek-to-strengthen-the-relationship-between-voluntary-sectors-and-the-work-environment/">
                                    OCVO and MEA seek to strengthen the relationship between Voluntary Sectors and the Work Environment                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-622f2c1979a0b"><div class="ht-post-listing animated faster style3">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    <img alt="Ukrainian authorities say 90 children have been killed in Ukraine war" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-UKRAINE-EMG-v.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    Ukrainian authorities say 90 children have been killed in Ukraine war                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    <img alt="EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/11-fotti.jpg?fit=640%2C406&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/">
                                    <img alt="China records more local COVID cases so far this year than in whole of 2021" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/05-mints.jpg?fit=640%2C458&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/">
                                    China records more local COVID cases so far this year than in whole of 2021                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/nato-launches-defence-exercise-in-norway/">
                                    <img alt="NATO launches defence exercise in Norway" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-NORWAY-MOD.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/nato-launches-defence-exercise-in-norway/">
                                    NATO launches defence exercise in Norway                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/hsbc-sells-greek-bank-branch-business/">
                                    <img alt="UPDATED: HSBC sells Greek bank branch business" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/02/hsbc.jpg?fit=640%2C333&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/hsbc-sells-greek-bank-branch-business/">
                                    UPDATED: HSBC sells Greek bank branch business                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/germany-decides-in-principle-to-buy-f-35-fighter-jet/">
                                    <img alt="Germany decides in principle to buy F-35 fighter jet" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/01/w_55212596.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/germany-decides-in-principle-to-buy-f-35-fighter-jet/">
                                    Germany decides in principle to buy F-35 fighter jet                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/antonov-aircraft-plant-in-kyiv-shelled-by-russian-forces-naval-blockade-of-ukraines-black-sea-coast/">
                                    <img alt="UPDATED: Kyiv urges West to back Ukraine to &#8216;avert a larger war&#8217;, Antonov aircraft plant in Kyiv shelled by Russian forces" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-UKRAINE-MOD-b.jpg?fit=640%2C366&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/antonov-aircraft-plant-in-kyiv-shelled-by-russian-forces-naval-blockade-of-ukraines-black-sea-coast/">
                                    UPDATED: Kyiv urges West to back Ukraine to &#8216;avert a larger war&#8217;, Antonov aircraft plant in Kyiv shelled by Russian forces                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/pregnant-woman-pictured-being-evacuated-from-bombed-mariupol-hospital-dies-with-baby/">
                                    <img alt="Pregnant woman pictured being evacuated from bombed Mariupol hospital dies with baby" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/045-UKRAINE-emrG.jpg?fit=640%2C640&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/pregnant-woman-pictured-being-evacuated-from-bombed-mariupol-hospital-dies-with-baby/">
                                    Pregnant woman pictured being evacuated from bombed Mariupol hospital dies with baby                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-622f2c197c4f8"><div class="ht-post-listing animated faster style3">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/explainer-massive-risks-keep-talk-of-ukraine-no-fly-zone-firmly-grounded/">
                                    <img alt="Explainer: Massive risks keep talk of Ukraine no-fly zone firmly grounded" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/10-teeth.jpg?fit=640%2C403&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/explainer-massive-risks-keep-talk-of-ukraine-no-fly-zone-firmly-grounded/">
                                    Explainer: Massive risks keep talk of Ukraine no-fly zone firmly grounded                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/three-nato-gambles-that-have-played-a-big-role-in-the-horrors-of-war-in-ukraine/">
                                    <img alt="Three NATO gambles that have played a big role in the horrors of war in Ukraine" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/w_57534707.jpeg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/three-nato-gambles-that-have-played-a-big-role-in-the-horrors-of-war-in-ukraine/">
                                    Three NATO gambles that have played a big role in the horrors of war in Ukraine                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukraine-how-citizenship-and-race-play-out-in-refugees-movements-in-europe/">
                                    <img alt="Ukraine: How citizenship and race play out in refugees’ movements in Europe" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/w_57511179.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukraine-how-citizenship-and-race-play-out-in-refugees-movements-in-europe/">
                                    Ukraine: How citizenship and race play out in refugees’ movements in Europe                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/from-soaring-gas-prices-to-another-world-war-economic-sanctions-can-lead-to-dire-unintended-consequences/">
                                    <img alt="From soaring gas prices to another world war, economic sanctions can lead to dire unintended consequences" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/rubles-Rouble.jpg?fit=640%2C480&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/from-soaring-gas-prices-to-another-world-war-economic-sanctions-can-lead-to-dire-unintended-consequences/">
                                    From soaring gas prices to another world war, economic sanctions can lead to dire unintended consequences                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukraine-war-polands-failed-deal-to-supply-mig-29s-shows-natos-fear-of-escalation/">
                                    <img alt="Ukraine war: Poland’s failed deal to supply MiG-29s shows Nato’s fear of escalation" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/w_57506576.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukraine-war-polands-failed-deal-to-supply-mig-29s-shows-natos-fear-of-escalation/">
                                    Ukraine war: Poland’s failed deal to supply MiG-29s shows Nato’s fear of escalation                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/why-russia-still-has-europe-over-a-barrel-when-it-comes-to-oil-supply/">
                                    <img alt="Why Russia still has Europe over a barrel when it comes to oil supply" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/01/w_55788159.jpg?fit=640%2C383&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/why-russia-still-has-europe-over-a-barrel-when-it-comes-to-oil-supply/">
                                    Why Russia still has Europe over a barrel when it comes to oil supply                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/factbox-u-s-banks-in-russia-by-the-numbers/">
                                    <img alt="FACTBOX-U.S. banks in Russia by the numbers" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/11/07-tang.jpg?fit=640%2C407&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/factbox-u-s-banks-in-russia-by-the-numbers/">
                                    FACTBOX-U.S. banks in Russia by the numbers                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/factbox-european-and-u-s-companies-mobilise-to-help-ukrainians-fleeing-war-2/">
                                    <img alt="FACTBOX-European and U.S. companies mobilise to help Ukrainians fleeing war" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/05-sotti.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/factbox-european-and-u-s-companies-mobilise-to-help-ukrainians-fleeing-war-2/">
                                    FACTBOX-European and U.S. companies mobilise to help Ukrainians fleeing war                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div>            </div>
        </div>
        </aside><aside id="sp_location_weather_pro_widget_content-42" class="widget widget_sp_location_weather_pro_widget_content"><h4 class="widget-title">Weather </h4><div class="sp-location-weather-pro-widget" style="background-color:#ffffff;color: #444444;"><div id="weather-widget-622f2c197f9e7" class="sp-hide">
			<img class="weather-image" src="" alt="Weather Icon"/>
			<span class="weather-type"></span>
			<span class="weather-temp"></span><span class="weather-date"></span><span class="weather-region"></span><span class="weather-humidity" title="Humidity"><i style="color: #444444" class="sp-lwpro-icon sp-lwpro-icon-droplet"></i><span class="weather-humidity-data"></span></span><span class="weather-wind" title="Wind"><i style="color: #444444" class="sp-lwpro-icon sp-lwpro-icon-wind-1"></i><span class="weather-wind-data"></span></span></div><button class="js-geo-location-622f2c197f9e7" style="display: none;">Use Your Location</button></div><!--/#widget--><script>jQuery('.js-geo-location-622f2c197f9e7').ready(function() {
				navigator.geolocation.getCurrentPosition(success, error);

				function success(position) {
					var GEOCODING = 'https://maps.googleapis.com/maps/api/geocode/json?key=AIzaSyClXRZXxQsosj0_etPQPKSKBQDWJeJtUyk&latlng=' + position.coords.latitude + '%2C' + position.coords.longitude + '&language=en';

					jQuery.getJSON(GEOCODING).done(function(locationdata) {
						var location = (locationdata.results[0].address_components[1].long_name);
						var woeid = (locationdata.results[7].address_components[0].short_name);

						loadWeatherWidget622f2c197f9e7(location,woeid);
					})

				}

				function error(err) {
					console.log(err)
				}
			});
		jQuery(document).ready(function() {
			loadWeatherWidget622f2c197f9e7('Valletta','Malta'); //@params location, woeid
		});

		function loadWeatherWidget622f2c197f9e7(location,woeid) {
			if (woeid != '' ) {
				var country = ',' + woeid;
			} else{
				var country = '';
			}
			jQuery('#weather-widget-622f2c197f9e7 .weather-temp').locationWeather({
				key: '5c7cb751efca8dcb1429d59d96cd9bc9',
				city: location+''+country,
				units: 'c',
				iconTarget: '#weather-widget-622f2c197f9e7 .weather-image',
				descriptionTarget: '#weather-widget-622f2c197f9e7 .weather-type',
				humidityTarget: '#weather-widget-622f2c197f9e7 .weather-humidity-data',
				windSpeedTarget: '#weather-widget-622f2c197f9e7 .weather-wind-data',
				placeTarget: '#weather-widget-622f2c197f9e7 .weather-region',
				weatherDate: '#weather-widget-622f2c197f9e7 .weather-date',
				customIcons: 'https://cde.news/wp-content/plugins/location-weather-pro/assets/images/weather/',
				success: function(data) {
					// show weather
					jQuery('#weather-widget-622f2c197f9e7').show();
				},
				error: function(data) {
					jQuery('#weather-widget-622f2c197f9e7').remove();
				}
			});
		}
		</script></aside><aside id="jetpack-search-filters-34" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-34-wrapper" >
		<h4 class="widget-title">Search our archive</h4><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://cde.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /><input type="hidden" name="post_type" value="post,page,attachment,poll" /></form></div></div></aside><aside id="media_image-349" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.corporateidgroup.com"><img width="500" height="500" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1" class="image wp-image-408331  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="408331" data-permalink="https://cde.news/2-127/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?w=500&amp;ssl=1 500w, https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/2.png?fit=500%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>        </div>
    </div><!-- #secondary -->
                </div>

        </div>

    
</article><!-- #post-## -->
</div><!-- #content -->


    <footer id="ht-colophon" class="ht-site-footer col-4-1-3">

        	

                    <div class="ht-main-footer">
                <div class="ht-container">
                    <div class="ht-main-footer-wrap ht-clearfix">
                                                        <div class="ht-footer ht-footer1">
                                    <aside id="google_translate_widget-41" class="widget widget_google_translate_widget"><h4 class="widget-title">Language</h4><div id="google_translate_element"></div></aside><aside id="jetpack-search-filters-75" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-75-wrapper" >
		<h4 class="widget-title">Search</h4><div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://cde.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
					<script type="text/javascript">
			var jetpackSearchModuleSorting = function() {
				var orderByDefault = 'relevance',
					orderDefault   = 'DESC',
					widgetId       = decodeURIComponent( 'jetpack-search-filters-75' ),
					searchQuery    = decodeURIComponent( '' ),
					isSearch       = 0;

				var container = document.getElementById( widgetId + '-wrapper' ),
					form = container.querySelector( '.jetpack-search-form form' ),
					orderBy = form.querySelector( 'input[name=orderby]' ),
					order = form.querySelector( 'input[name=order]' ),
					searchInput = form.querySelector( 'input[name="s"]' ),
					sortSelectInput = container.querySelector( '.jetpack-search-sort' );

				orderBy.value = orderByDefault;
				order.value = orderDefault;

				// Some themes don't set the search query, which results in the query being lost
				// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
				// is chosen over running a regex over HTML for every search query performed.
				if ( isSearch && ! searchInput.value ) {
					searchInput.value = searchQuery;
				}

				searchInput.classList.add( 'show-placeholder' );

				sortSelectInput.addEventListener( 'change', function( event ) {
					var values  = event.target.value.split( '|' );
					orderBy.value = values[0];
					order.value = values[1];

					form.submit();
				} );
			}

			if ( document.readyState === 'interactive' || document.readyState === 'complete' ) {
				jetpackSearchModuleSorting();
			} else {
				document.addEventListener( 'DOMContentLoaded', jetpackSearchModuleSorting );
			}
			</script>
			</div></aside>	
                                </div>
                                                                <div class="ht-footer ht-footer2">
                                    <aside id="text-54" class="widget widget_text"><h4 class="widget-title">About The Dispatch</h4>			<div class="textwidget"><p>CDeNews <strong>The Dispatch</strong> is owned and managed by <a href="http://www.ciconsulta.com"><strong>Ci Consulta</strong></a>&#8216;s  CDE Intelligence Unit (<strong>CDEIU</strong>).</p>
<p>It is based in <strong>Malta</strong> and registered with the country&#8217;s <strong>Department of Information</strong>.  Its news content is researched,  attributed and verified.</p>
<p>Any reference to content published on CDE News and re-published on other sites is to be clearly attributed to CDE News Agency and the respective media outlet verified.</p>
<p>Unless otherwise stated, photography and content is licensed and acquired from the <strong>European Press Agency</strong>, <strong>Reuters News Agency</strong> and <strong>CDE News Agency</strong>.</p>
<p>For syndication services get in touch on<a href="mailto:info@ciconsulta.com"> info@ciconsulta.com</a></p>
<p>Design and WebManagement by Corporate Identities Ltd, <a href="http://www.cigroup.mt">Ci Group MT.</a></p>
<p>&nbsp;</p>
</div>
		</aside>	
                                </div>
                                                    </div>
                </div>
            </div>
        
                    <div class="ht-bottom-top-footer">
                <div class="ht-container">
                    <aside id="media_image-675" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img class="image " src="https://cde.news/wp-content/uploads/2021/03/CDEIU-all-1.png" alt="" width="2800" height="120" /></aside>                </div>
            </div>
        
                    <div class="ht-bottom-footer">
                <div class="ht-container">
                    <div class="ht-site-info">
                        All rights reserved © 2021 CiGroup                     </div><!-- #site-info -->
                </div>
            </div>
            </footer><!-- #colophon -->
</div><!-- #page -->

    <a href="#" id="back-to-top" class="progress" data-tooltip="Back To Top">
        <div class="arrow-top"></div>
        <div class="arrow-top-line"></div>
    </a>
    <!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202211'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cde.news/wp-admin/admin-ajax.php";
</script>
<div class="ht-search-wrapper"><div class="ht-search-container"><form role="search" method="get" class="search-form" action="https://cde.news/"><input autocomplete="off" type="search" class="search-field" placeholder="Enter a keyword to search..." value="" name="s" /><button type="submit" class="search-submit"><i class="icofont-search"></i></button><div class="ht-search-close"><div class="viral-pro-selected-icon"><i class="icofont-close-line-squared"></i></div></div></form></div></div>        <div class="ht-offcanvas-sidebar-modal"></div>
        <div class="ht-offcanvas-sidebar">
            <div class="ht-offcanvas-close"></div>
            <div class="ht-offcanvas-sidebar-wrapper">
                <aside id="media_image-637" class="widget widget-no-title widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="90" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" class="image wp-image-376962  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="376962" data-permalink="https://cde.news/the-dispatch-3/" data-orig-file="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" data-orig-size="300,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The-Dispatch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" data-large-file="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?w=300&amp;ssl=1 300w, https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?resize=150%2C45&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/cde.news/wp-content/uploads/2021/09/The-Dispatch.png?fit=300%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside id="nav_menu-18" class="widget widget-no-title widget_nav_menu"><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-403477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403477"><a href="https://cde.news/category/malta24/">Malta</a></li>
<li id="menu-item-403473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403473"><a href="https://cde.news/category/communiqeu/">EU</a></li>
<li id="menu-item-403465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-403465"><a href="https://cde.news/category/news/eur/">Europe</a></li>
<li id="menu-item-403467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403467"><a href="https://cde.news/category/news/africa/">Africa</a></li>
<li id="menu-item-403470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403470"><a href="https://cde.news/category/news/middle-east/">MiddleEast</a></li>
<li id="menu-item-403471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403471"><a href="https://cde.news/category/news/gulf/">Gulf</a></li>
<li id="menu-item-403466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403466"><a href="https://cde.news/category/news/americas/">Americas</a></li>
<li id="menu-item-403468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-403468"><a href="https://cde.news/category/news/asia/">Asia</a></li>
<li id="menu-item-403469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403469"><a href="https://cde.news/category/news/oceania/">Oceania</a></li>
<li id="menu-item-413175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413175"><a href="https://cde.news/category/sports/">Sports</a></li>
</ul></div></aside><aside id="viral_pro_post_tab-36" class="widget widget-no-title widget_viral_pro_post_tab">
        <div class="ht-post-tab">
                        <div class="ht-pt-header">
                <div class="ht-pt-tab" data-id="ht-pt-tab-622f2c198febe">Latest</div><div class="ht-pt-tab" data-id="ht-pt-tab-622f2c1991524">In Focus</div><div class="ht-pt-tab" data-id="ht-pt-tab-622f2c1992afc">Insights</div>            </div>

            <div class="ht-pt-content-wrap">
                <div class="ht-pt-content" id="ht-pt-tab-622f2c198febe"><div class="ht-post-listing animated faster style2">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/no-passengers-can-board-planes-from-frankfurt-on-tuesday-fraport/">
                                    <img alt="Hundreds of flights cancelled in Germany due to security strike" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/02/frankfurt-airport.jpg?fit=640%2C442&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/no-passengers-can-board-planes-from-frankfurt-on-tuesday-fraport/">
                                    Hundreds of flights cancelled in Germany due to security strike                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/govt-to-send-cheques-this-week-pn-says-labour-is-just-about-buzzwords-malta-news-briefing-monday-14-march-2022/">
                                    <img alt="Govt to subsidise increase in price of wheat &#8211; report / Malta News Briefing &#8211; Monday 14 March 2022" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/pexels-photo-7664621.jpeg?fit=640%2C480&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/govt-to-send-cheques-this-week-pn-says-labour-is-just-about-buzzwords-malta-news-briefing-monday-14-march-2022/">
                                    Govt to subsidise increase in price of wheat &#8211; report / Malta News Briefing &#8211; Monday 14 March 2022                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    <img alt="Ukrainian authorities say 90 children have been killed in Ukraine war" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-UKRAINE-EMG-v.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    Ukrainian authorities say 90 children have been killed in Ukraine war                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    <img alt="EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/11-fotti.jpg?fit=640%2C406&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/nso-estimates-average-malta-monthly-salary-at-e1613/">
                                    <img alt="NSO estimates average Malta monthly salary at €1,613" src="https://i0.wp.com/cde.news/wp-content/uploads/2020/05/MaltaInsights-2.png?fit=640%2C436&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/nso-estimates-average-malta-monthly-salary-at-e1613/">
                                    NSO estimates average Malta monthly salary at €1,613                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-622f2c1991524"><div class="ht-post-listing animated faster style2">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    <img alt="Ukrainian authorities say 90 children have been killed in Ukraine war" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-UKRAINE-EMG-v.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukrainian-authorities-say-90-children-have-been-killed-in-ukraine-war/">
                                    Ukrainian authorities say 90 children have been killed in Ukraine war                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    <img alt="EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/11-fotti.jpg?fit=640%2C406&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/eu-agrees-to-freeze-roman-abramovichs-assets-diplomats/">
                                    EU agrees to freeze Roman Abramovich&#8217;s assets &#8211; diplomats                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/">
                                    <img alt="China records more local COVID cases so far this year than in whole of 2021" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/05-mints.jpg?fit=640%2C458&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/china-records-more-local-covid-cases-so-far-this-year-than-in-whole-of-2021/">
                                    China records more local COVID cases so far this year than in whole of 2021                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/nato-launches-defence-exercise-in-norway/">
                                    <img alt="NATO launches defence exercise in Norway" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/01-NORWAY-MOD.jpg?fit=640%2C427&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/nato-launches-defence-exercise-in-norway/">
                                    NATO launches defence exercise in Norway                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/hsbc-sells-greek-bank-branch-business/">
                                    <img alt="UPDATED: HSBC sells Greek bank branch business" src="https://i0.wp.com/cde.news/wp-content/uploads/2021/02/hsbc.jpg?fit=640%2C333&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/hsbc-sells-greek-bank-branch-business/">
                                    UPDATED: HSBC sells Greek bank branch business                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div><div class="ht-pt-content" id="ht-pt-tab-622f2c1992afc"><div class="ht-post-listing animated faster style2">                        <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/explainer-massive-risks-keep-talk-of-ukraine-no-fly-zone-firmly-grounded/">
                                    <img alt="Explainer: Massive risks keep talk of Ukraine no-fly zone firmly grounded" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/10-teeth.jpg?fit=640%2C403&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/explainer-massive-risks-keep-talk-of-ukraine-no-fly-zone-firmly-grounded/">
                                    Explainer: Massive risks keep talk of Ukraine no-fly zone firmly grounded                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/three-nato-gambles-that-have-played-a-big-role-in-the-horrors-of-war-in-ukraine/">
                                    <img alt="Three NATO gambles that have played a big role in the horrors of war in Ukraine" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/03/w_57534707.jpeg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/three-nato-gambles-that-have-played-a-big-role-in-the-horrors-of-war-in-ukraine/">
                                    Three NATO gambles that have played a big role in the horrors of war in Ukraine                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukraine-how-citizenship-and-race-play-out-in-refugees-movements-in-europe/">
                                    <img alt="Ukraine: How citizenship and race play out in refugees’ movements in Europe" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/w_57511179.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukraine-how-citizenship-and-race-play-out-in-refugees-movements-in-europe/">
                                    Ukraine: How citizenship and race play out in refugees’ movements in Europe                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/from-soaring-gas-prices-to-another-world-war-economic-sanctions-can-lead-to-dire-unintended-consequences/">
                                    <img alt="From soaring gas prices to another world war, economic sanctions can lead to dire unintended consequences" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/rubles-Rouble.jpg?fit=640%2C480&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/from-soaring-gas-prices-to-another-world-war-economic-sanctions-can-lead-to-dire-unintended-consequences/">
                                    From soaring gas prices to another world war, economic sanctions can lead to dire unintended consequences                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                                                <div class="ht-post-list ht-clearfix">
                                                        <div class="ht-pl-image">
                                <a href="https://cde.news/ukraine-war-polands-failed-deal-to-supply-mig-29s-shows-natos-fear-of-escalation/">
                                    <img alt="Ukraine war: Poland’s failed deal to supply MiG-29s shows Nato’s fear of escalation" src="https://i0.wp.com/cde.news/wp-content/uploads/2022/02/w_57506576.jpg?fit=640%2C426&#038;ssl=1"/>                                </a>
                                                            </div>

                            <div class="ht-pl-content">
                                <h3 class="ht-pl-title vl-post-title" >
                                <a href="https://cde.news/ukraine-war-polands-failed-deal-to-supply-mig-29s-shows-natos-fear-of-escalation/">
                                    Ukraine war: Poland’s failed deal to supply MiG-29s shows Nato’s fear of escalation                                </a>
                                </h3>

                                
                                                            </div>
                        </div>   
                        </div></div>            </div>
        </div>
        </aside>            </div>
        </div> 
        <div class="highlight-and-share-wrapper-inline highlight-and-share-wrapper"><div class="has_twitter" style="display: none;" data-type="twitter"><a href="https://twitter.com/intent/tweet?url=%url%&text=%prefix%%text%%suffix%" target="_blank"><svg class="has-icon"><use xlink:href="#has-twitter-icon"></use></svg><span class="has-text">&nbsp;Tweet</span></a></div><div class="has_facebook" style="display: none;" data-type="facebook"><a href="https://www.facebook.com/dialog/share?app_id=&display=popup&amp;quote=%prefix%%text%%suffix%&href=%url%" target="_blank"><svg class="has-icon"><use xlink:href="#has-facebook-icon"></use></svg><span class="has-text">&nbsp;Share</span></a></div><div class="has_copy" style="display: none;" data-type="copy"><a href="#"><svg class="has-icon"><use xlink:href="#has-copy-icon"></use></svg><span class="has-text">&nbsp;Copy</span></a></div></div><div class="highlight-and-share-wrapper-cts highlight-and-share-wrapper"><div class="has_twitter" style="display: none;" data-type="twitter"><a href="https://twitter.com/intent/tweet?url=%url%&text=%prefix%%text%%suffix%" target="_blank"><svg class="has-icon"><use xlink:href="#has-twitter-icon"></use></svg><span class="has-text">&nbsp;Tweet</span></a></div><div class="has_facebook" style="display: none;" data-type="facebook"><a href="https://www.facebook.com/dialog/share?app_id=&display=popup&amp;quote=%prefix%%text%%suffix%&href=%url%" target="_blank"><svg class="has-icon"><use xlink:href="#has-facebook-icon"></use></svg><span class="has-text">&nbsp;Share</span></a></div><div class="has_copy" style="display: none;" data-type="copy"><a href="#"><svg class="has-icon"><use xlink:href="#has-copy-icon"></use></svg><span class="has-text">&nbsp;Copy</span></a></div></div><div class="highlight-and-share-wrapper"><div class="has_twitter" style="display: none;" data-type="twitter"><a href="https://twitter.com/intent/tweet?url=%url%&text=%prefix%%text%%suffix%" target="_blank"><svg class="has-icon"><use xlink:href="#has-twitter-icon"></use></svg><span class="has-text">&nbsp;Tweet</span></a></div><div class="has_facebook" style="display: none;" data-type="facebook"><a href="https://www.facebook.com/dialog/share?app_id=&display=popup&amp;quote=%prefix%%text%%suffix%&href=%url%" target="_blank"><svg class="has-icon"><use xlink:href="#has-facebook-icon"></use></svg><span class="has-text">&nbsp;Share</span></a></div><div class="has_reddit" style="display: none;" data-type="reddit"><a href="https://www.reddit.com/submit?resubmit=true&url=%url%&title=%title%" target="_blank"><svg class="has-icon"><use xlink:href="#has-reddit-icon"></use></svg><span class="has-text">&nbsp;Reddit</span></a></div><div class="has_copy" style="display: none;" data-type="copy"><a href="#"><svg class="has-icon"><use xlink:href="#has-copy-icon"></use></svg><span class="has-text">&nbsp;Copy</span></a></div></div><!-- #highlight-and-share-wrapper -->		<svg width="0" height="0" class="hidden" style="display: none;">
			<symbol aria-hidden="true" data-prefix="fas" data-icon="twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-twitter-icon">
				<path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fas" data-icon="facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" id="has-facebook-icon">
				<path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fas" data-icon="at" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-email-icon">
				<path fill="currentColor" d="M256 8C118.941 8 8 118.919 8 256c0 137.059 110.919 248 248 248 48.154 0 95.342-14.14 135.408-40.223 12.005-7.815 14.625-24.288 5.552-35.372l-10.177-12.433c-7.671-9.371-21.179-11.667-31.373-5.129C325.92 429.757 291.314 440 256 440c-101.458 0-184-82.542-184-184S154.542 72 256 72c100.139 0 184 57.619 184 160 0 38.786-21.093 79.742-58.17 83.693-17.349-.454-16.91-12.857-13.476-30.024l23.433-121.11C394.653 149.75 383.308 136 368.225 136h-44.981a13.518 13.518 0 0 0-13.432 11.993l-.01.092c-14.697-17.901-40.448-21.775-59.971-21.775-74.58 0-137.831 62.234-137.831 151.46 0 65.303 36.785 105.87 96 105.87 26.984 0 57.369-15.637 74.991-38.333 9.522 34.104 40.613 34.103 70.71 34.103C462.609 379.41 504 307.798 504 232 504 95.653 394.023 8 256 8zm-21.68 304.43c-22.249 0-36.07-15.623-36.07-40.771 0-44.993 30.779-72.729 58.63-72.729 22.292 0 35.601 15.241 35.601 40.77 0 45.061-33.875 72.73-58.161 72.73z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fas" data-icon="linkedin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-linkedin-icon">
				<path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fas" data-icon="xing" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512" id="has-xing-icon">
				<path fill="currentColor" d="M162.7 210c-1.8 3.3-25.2 44.4-70.1 123.5-4.9 8.3-10.8 12.5-17.7 12.5H9.8c-7.7 0-12.1-7.5-8.5-14.4l69-121.3c.2 0 .2-.1 0-.3l-43.9-75.6c-4.3-7.8.3-14.1 8.5-14.1H100c7.3 0 13.3 4.1 18 12.2l44.7 77.5zM382.6 46.1l-144 253v.3L330.2 466c3.9 7.1.2 14.1-8.5 14.1h-65.2c-7.6 0-13.6-4-18-12.2l-92.4-168.5c3.3-5.8 51.5-90.8 144.8-255.2 4.6-8.1 10.4-12.2 17.5-12.2h65.7c8 0 12.3 6.7 8.5 14.1z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fas" data-icon="whatsapp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-whatsapp-icon">
				<path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fas" data-icon="copy" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-copy-icon">
				<path fill="currentColor" d="M320 448v40c0 13.255-10.745 24-24 24H24c-13.255 0-24-10.745-24-24V120c0-13.255 10.745-24 24-24h72v296c0 30.879 25.121 56 56 56h168zm0-344V0H152c-13.255 0-24 10.745-24 24v368c0 13.255 10.745 24 24 24h272c13.255 0 24-10.745 24-24V128H344c-13.2 0-24-10.8-24-24zm120.971-31.029L375.029 7.029A24 24 0 0 0 358.059 0H352v96h96v-6.059a24 24 0 0 0-7.029-16.97z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fas" data-icon="share" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-share-icon">
				<path fill="currentColor" d="M352 320c-22.608 0-43.387 7.819-59.79 20.895l-102.486-64.054a96.551 96.551 0 0 0 0-41.683l102.486-64.054C308.613 184.181 329.392 192 352 192c53.019 0 96-42.981 96-96S405.019 0 352 0s-96 42.981-96 96c0 7.158.79 14.13 2.276 20.841L155.79 180.895C139.387 167.819 118.608 160 96 160c-53.019 0-96 42.981-96 96s42.981 96 96 96c22.608 0 43.387-7.819 59.79-20.895l102.486 64.054A96.301 96.301 0 0 0 256 416c0 53.019 42.981 96 96 96s96-42.981 96-96-42.981-96-96-96z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fab" data-icon="reddit" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-reddit-icon">
				<path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fab" data-icon="telegram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" id="has-telegram-icon">
				<path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path>
			</symbol>
			<symbol aria-hidden="true" data-prefix="fab" data-icon="signal" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 256" id="has-signal-icon">
				<g>
					<path d="M97.2800192,3.739673 L100.160021,15.3787704 C88.8306631,18.1647705 77.9879854,22.6484879 68.0000023,28.6777391 L61.8399988,18.3985363 C72.8467373,11.7537029 84.7951803,6.81153332 97.2800192,3.739673 Z M158.720055,3.739673 L155.840053,15.3787704 C167.169411,18.1647705 178.012089,22.6484879 188.000072,28.6777391 L194.200075,18.3985363 C183.180932,11.7499974 171.218739,6.80771878 158.720055,3.739673 L158.720055,3.739673 Z M18.3999736,61.8351679 C11.7546212,72.8410466 6.81206547,84.7885562 3.73996516,97.2724198 L15.3799719,100.152197 C18.1661896,88.8237238 22.6502573,77.981893 28.6799796,67.9946902 L18.3999736,61.8351679 Z M11.9999699,127.990038 C11.9961044,122.172725 12.4306685,116.363392 13.2999707,110.611385 L1.43996383,108.811525 C-0.479938607,121.525138 -0.479938607,134.454937 1.43996383,147.168551 L13.2999707,145.36869 C12.4306685,139.616684 11.9961044,133.807351 11.9999699,127.990038 L11.9999699,127.990038 Z M194.160075,237.581539 L188.000072,227.302336 C178.024494,233.327885 167.195565,237.811494 155.880053,240.601305 L158.760055,252.240403 C171.231048,249.164732 183.165742,244.222671 194.160075,237.581539 L194.160075,237.581539 Z M244.000104,127.990038 C244.00397,133.807351 243.569406,139.616684 242.700103,145.36869 L254.56011,147.168551 C256.480013,134.454937 256.480013,121.525138 254.56011,108.811525 L242.700103,110.611385 C243.569406,116.363392 244.00397,122.172725 244.000104,127.990038 Z M252.260109,158.707656 L240.620102,155.827879 C237.833884,167.156352 233.349817,177.998183 227.320094,187.985385 L237.6001,194.184905 C244.249159,183.166622 249.191823,171.205364 252.260109,158.707656 L252.260109,158.707656 Z M145.380047,242.701142 C133.858209,244.43447 122.141865,244.43447 110.620027,242.701142 L108.820026,254.560223 C121.534632,256.479975 134.465442,256.479975 147.180048,254.560223 L145.380047,242.701142 Z M221.380091,196.804701 C214.461479,206.174141 206.175877,214.452354 196.800077,221.362797 L203.920081,231.022048 C214.262958,223.418011 223.404944,214.303705 231.040097,203.984145 L221.380091,196.804701 Z M196.800077,34.6172785 C206.177345,41.5338058 214.463023,49.8188367 221.380091,59.1953726 L231.040097,51.9959309 C223.429284,41.6822474 214.31457,32.5682452 204.000081,24.9580276 L196.800077,34.6172785 Z M34.619983,59.1953726 C41.5370506,49.8188367 49.8227288,41.5338058 59.1999972,34.6172785 L51.9999931,24.9580276 C41.6855038,32.5682452 32.5707896,41.6822474 24.9599774,51.9959309 L34.619983,59.1953726 Z M237.6001,61.8351679 L227.320094,67.9946902 C233.346114,77.969489 237.830073,88.7975718 240.620102,100.1122 L252.260109,97.2324229 C249.184198,84.7624043 244.241751,72.8286423 237.6001,61.8351679 L237.6001,61.8351679 Z M110.620027,13.2989317 C122.141865,11.5656035 133.858209,11.5656035 145.380047,13.2989317 L147.180048,1.43985134 C134.465442,-0.479901112 121.534632,-0.479901112 108.820026,1.43985134 L110.620027,13.2989317 Z M40.7799866,234.201801 L15.9999722,239.981353 L21.7799756,215.203275 L10.0999688,212.463487 L4.3199655,237.241566 C3.3734444,241.28318 4.58320332,245.526897 7.51859925,248.462064 C10.4539952,251.39723 14.6980441,252.606895 18.7399738,251.660448 L43.4999881,245.980888 L40.7799866,234.201801 Z M12.5999703,201.764317 L24.279977,204.484106 L28.2799793,187.305438 C22.4496684,177.507146 18.1025197,166.899584 15.3799719,155.827879 L3.73996516,158.707656 C6.34937618,169.311891 10.3154147,179.535405 15.539972,189.125297 L12.5999703,201.764317 Z M68.6000027,227.762301 L51.4199927,231.761991 L54.1399943,243.441085 L66.7800016,240.501313 C76.3706428,245.725462 86.5949557,249.691191 97.2000192,252.300398 L100.080021,240.6613 C89.0307035,237.906432 78.4495684,233.532789 68.6800027,227.682307 L68.6000027,227.762301 Z M128.000037,23.9980665 C90.1565244,24.0177003 55.3105242,44.590631 37.01511,77.715217 C18.7196958,110.839803 19.8628631,151.287212 39.9999861,183.325747 L29.9999803,225.982439 L72.660005,215.983214 C110.077932,239.548522 158.307237,236.876754 192.892851,209.322653 C227.478464,181.768552 240.856271,135.358391 226.242944,93.6248278 C211.629616,51.8912646 172.221191,23.9617202 128.000037,23.9980665 Z" fill="currentColor"></path>
				</g>
			</symbol>
			<symbol aria-hidden="true" data-prefix="ok" data-icon="logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" id="has-ok-icon">
				<g>
					<path fill="currentColor" d="M357.1,324.5c-24.1,15.3-57.2,21.4-79.1,23.6l18.4,18.1l67,67c24.5,25.1-15.4,64.4-40.2,40.2c-16.8-17-41.4-41.6-67-67.3
						l-67,67.2c-24.8,24.2-64.7-15.5-39.9-40.2c17-17,41.4-41.6,67-67l18.1-18.1c-21.6-2.3-55.3-8-79.6-23.6
						c-28.6-18.5-41.2-29.3-30.1-51.8c6.5-12.8,24.3-23.6,48-5c0,0,31.9,25.4,83.4,25.4s83.4-25.4,83.4-25.4c23.6-18.5,41.4-7.8,48,5
						C398.3,295.1,385.7,305.9,357.1,324.5L357.1,324.5z M142,145c0-63,51.2-114,114-114s114,51,114,114c0,62.7-51.2,113.7-114,113.7
						S142,207.7,142,145L142,145z M200,145c0,30.8,25.1,56,56,56s56-25.1,56-56c0-31.1-25.1-56.2-56-56.2S200,113.9,200,145z"/>
				</g>
			</symbol>
			<symbol aria-hidden="true" data-prefix="vk" data-icon="logo" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 700" id="has-vk-icon">
				<g
					style="fill:none;fill-rule:evenodd"
					transform="translate(0,664)"
				>
					<path fill="currentColor" d="m 1073.3513,-606.40537 h 196.278 c 179.2103,0 221.8795,42.66915 221.8795,221.8795 v 196.27799 c 0,179.2103512 -42.6692,221.879451 -221.8795,221.879451 h -196.278 c -179.21038,0 -221.87951,-42.6691298 -221.87951,-221.879451 v -196.27801 c 0,-179.21035 42.66913,-221.87946 221.87951,-221.87948 z" />
					<path fill="currentColor" d="m 1375.0576,-393.98425 c 2.9513,-9.7072 0,-16.85429 -14.1342,-16.85429 h -46.6693 c -11.8763,0 -17.3521,6.16927 -20.3212,12.97854 0,0 -23.7347,56.82106 -57.3544,93.74763 -10.8806,10.66728 -15.8232,14.08081 -21.7613,14.08081 -2.969,0 -7.2715,-3.39577 -7.2715,-13.12075 v -90.83194 c 0,-11.66288 -3.4491,-16.85429 -13.3341,-16.85429 h -73.3553 c -7.4138,0 -11.8763,5.40476 -11.8763,10.54286 0,11.0406 16.8188,13.60078 18.5433,44.67814 v 67.52388 c 0,14.80973 -2.7202,17.49433 -8.6583,17.49433 -15.8231,0 -54.3143,-57.08773 -77.16,-122.40705 -4.4447,-12.71185 -8.9427,-17.83214 -20.8723,-17.83214 h -46.68718 c -13.3341,0 -16.0009,6.16925 -16.0009,12.97852 0,12.12515 15.8232,72.35973 73.69318,152.02656 38.58,54.40315 92.8942,83.89819 142.3726,83.89819 29.6729,0 33.3353,-6.54262 33.3353,-17.83216 v -41.12238 c 0,-13.10297 2.809,-15.71646 12.214,-15.71646 6.9338,0 18.7922,3.41353 46.4916,29.63728 31.6463,31.09512 36.8555,45.03372 54.6698,45.03372 h 46.6694 c 13.3341,0 20.0189,-6.54262 16.1787,-19.46781 -4.2313,-12.88962 -19.3433,-31.57515 -39.38,-53.74532 -10.8807,-12.62294 -27.2016,-26.22375 -32.1441,-33.03302 -6.9338,-8.72941 -4.9603,-12.62294 0,-20.39227 0,0 56.8566,-78.68897 62.7947,-105.41058 z" />
					<path fill="currentColor" d="m 567.69877,-429.06912 c 3.15618,-10.38133 0,-18.0247 -15.11579,-18.0247 h -49.91013 c -12.70096,0 -18.55706,6.59763 -21.73232,13.87977 0,0 -25.38286,60.76685 -61.33724,100.25768 -11.63627,11.40806 -16.92197,15.05863 -23.27242,15.05863 -3.17519,0 -7.77644,-3.63156 -7.77644,-14.0319 v -97.13948 c 0,-12.47278 -3.68869,-18.0247 -14.26014,-18.0247 h -78.44923 c -7.92857,0 -12.70097,5.78005 -12.70097,11.27491 0,11.80736 17.98666,14.54527 19.83094,47.78071 v 72.21293 c 0,15.83815 -2.9091,18.70918 -9.25948,18.70918 -16.92197,0 -58.08598,-61.05206 -82.51817,-130.90731 -4.75337,-13.59458 -9.56381,-19.07042 -22.32175,-19.07042 h -49.92915 c -14.26014,0 -17.11213,6.59763 -17.11213,13.87977 0,12.96714 16.92197,77.38454 78.81059,162.58363 41.25909,58.18101 99.34506,89.72424 152.25931,89.72424 31.73343,0 35.65018,-6.99691 35.65018,-19.07043 v -43.978 c 0,-14.01288 3.00405,-16.80786 13.0622,-16.80786 7.41521,0 20.09716,3.65057 49.71998,31.69536 33.84387,33.25443 39.41486,48.16093 58.46622,48.16093 h 49.91026 c 14.26,0 21.40913,-6.99691 17.30216,-20.81966 -4.5252,-13.78473 -20.68653,-33.76783 -42.11468,-57.47752 -11.63621,-13.49953 -29.09043,-28.04479 -34.37631,-35.32694 -7.41508,-9.33557 -5.30458,-13.4995 0,-21.80835 0,0 60.80491,-84.15334 67.15549,-112.73048 z" />
				</g>
			</symbol>
		</svg>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cde.news\/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion\/":416749};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/china-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://cde.news/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/location-weather-pro/assets/js/locationWeather.js?ver=1.2.3' id='sp-location-weather-pro-min-js-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/simple-floating-menu/assets/js/custom-scripts.js?ver=1.0.0' id='sfm-custom-scripts-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.8.11' id='opinionstage-shortcodes-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.cookie.js?ver=1.0.7' id='js-cookie-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.nav.js?ver=1.0.7' id='jquery-nav-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/owl.carousel.js?ver=1.0.7' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/isotope.pkgd.js?ver=1.0.7' id='isotope-pkgd-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/hoverintent.js?ver=1.0.7' id='hoverintent-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/superfish.js?ver=1.0.7' id='superfish-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/odometer.js?ver=1.0.7' id='odometer-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/waypoint.js?ver=1.0.7' id='waypoint-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.espy.min.js?ver=1.0.7' id='espy-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/motio.min.js?ver=1.0.7' id='motio-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/slick.js?ver=1.0.7' id='slick-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.mCustomScrollbar.js?ver=1.0.7' id='jquery-mcustomscrollbar-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.accordion.js?ver=1.0.7' id='jquery-accordion-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.photostream.min.js?ver=1.0.7' id='photostream-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.justifiedGallery.min.js?ver=1.0.7' id='justifiedGallery-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.countdown.js?ver=1.0.7' id='countdown-js'></script>
<script type='text/javascript' id='viral-pro-megamenu-js-extra'>
/* <![CDATA[ */
var viral_pro_megamenu = {"rtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/inc/walker/assets/megaMenu.js?ver=1.0.7' id='viral-pro-megamenu-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/headroom.js?ver=1.0.7' id='headroom-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/theia-sticky-sidebar.js?ver=1.0.7' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/ResizeSensor.js?ver=1.0.7' id='resizesensor-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/jquery.lazy.js?ver=1.0.7' id='jquery-lazy-js'></script>
<script type='text/javascript' id='viral-pro-custom-js-extra'>
/* <![CDATA[ */
var viral_pro_options = {"template_path":"https:\/\/cde.news\/wp-content\/themes\/viral-pro","rtl":"false","customize_preview":"false","customizer_gdpr_settings":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/themes/viral-pro/js/custom.js?ver=1.0.7' id='viral-pro-custom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=cf663486a38abeb9211b951c31c45f52' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=48225910192aa129f266fcda8da5fa7a' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='jetpack-search-widget-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/src/widgets/js/search-widget.js?minify=false&#038;ver=1645029952' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4' id='sweetalert2-js'></script>
<script type='text/javascript' id='highlight-and-share-js-extra'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"","show_ok":"","show_vk":"","show_email":"","show_xing":"","show_copy":"1","show_whatsapp":"","twitter_username":"","mobile":"","content":"","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","ok_text":"Odnoklassniki","vk_text":"VKontakte","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"","email_your_name_value":"","email_from_value":"","nonce":"62bbd42f7f","ajax_url":"https:\/\/cde.news\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/cde.news\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":"","prefix":"","suffix":""};
/* ]]> */
</script>
<script type='text/javascript' id='highlight-and-share-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.5.5' id='highlight-and-share-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/cde.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cde.news\/wp-admin\/admin-ajax.php","nonce":"22ccfcc740","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/cde.news\/wp-login.php?redirect_to=https%3A%2F%2Fcde.news%2Fchina-denies-reports-russia-seeking-military-equipment-from-beijing-after-ukraine-invasion%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.8-a.5' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_GB","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=10.8-a.5' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=10.8-a.5' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cde.news/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.5',blog:'144448583',post:'416749',tz:'1',srv:'cde.news'} ]);
	_stq.push([ 'clickTrackerInit', '144448583', '416749' ]);
</script>
</body>
</html>
<!--
	generated 66 seconds ago
	generated in 1.383 seconds
	served from batcache in 0.003 seconds
	expires in 234 seconds
-->
